User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Got blowers, but no heating!

  1. #1
    New Member
    Join Date
    Oct 2009
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Got blowers, but no heating!

    Not technically minded at all, sadly! My blowers work, the air con works, but i can't get any heat out even on full. It has just come back from a full service as well. What is the likely fault, and is it easy to fix please.

  2. #2
    Regular Member SRimonkey's Avatar
    Join Date
    Mar 2009
    Location
    wednesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    airlock? i`d try this 1st

  3. #3
    New Member
    Join Date
    Oct 2009
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for your reply. How would I solve an airlock, please..complete novice here!

  4. #4
    Regular Member SRimonkey's Avatar
    Join Date
    Mar 2009
    Location
    wednesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    pump the hoses coming out of the rad with the top off the coolant bottle and the engine running is how i got taught to do it,should move the airlock out,sorry its a short reply,can`t type well with arm in a plaster cast

    if not,then check this out
    http://www.vectra-c.com/forum/showthread.php?t=93247
    Last edited by SRimonkey; 2nd November 2009 at 13:02.

  5. #5
    New Member
    Join Date
    Oct 2009
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Urmmmm, Ok. I shall give it a go. Dare say I shall be back here asking more obvious questions as I go! Thanks for the advise, much appreciated.

    Sorry to read about the broken arm, didn't occur whilst trying to sort out an airlock out, did it ?!!

    Heres to a speedy recovery and it not being your beer holding/drinking arm.

  6. #6
    New Member
    Join Date
    Oct 2009
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry, when you say "pump the hoses", what do you mean?

  7. #7
    Regular Member
    Join Date
    May 2009
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think he means squeeze them with ya hands a good few times

  8. #8
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    another common fault is the electric motor that powers the air hot/cold mixer valve.
    I had this. It's located in the front passenger footwell, kind of behind the heater controls but further forwards. There should be a red lever visible connecting the motor to the mixing valve. If that doesn't move when the temp dial is rotated then thats the problem.

    As I say very common fault, check out the serch section

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Leaf Vac / Blowers
    By Leemarksmith in forum General Chat
    Replies: 6
    Last Post: 4th November 2012, 16:35
  2. blowers
    By bown in forum Introduce yourself.
    Replies: 2
    Last Post: 9th November 2010, 22:42
  3. Heating temperature control not working - Full heating permanently
    By jratcliffe3 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st January 2010, 23:46
  4. my blowers
    By stuee in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 27th December 2008, 12:39
  5. No heating or blowers!
    By Butler in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 23rd December 2008, 21:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •