User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 66

Thread: Dash switch backlighting and interior lights not working...

  1. #1
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Dash switch backlighting and interior lights not working...

    Question - what joins the dash switches and the interior lights? None of the lights are working at all, and the back lighting of the switches (heated seats etc) have stopped working...

    The heated seats themselves have also stopped, but the parking sensor and sports switch still light up when pressed and do work...

    Been fiddling around with the screen recently and suspect I've probably knocked a loom somewhere, but thought I'd check on here first to see if there's anything obvious, as they're all different fuses and they're fine...

    Cheers...

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    All those bits are connected to the BCM.. that controls the backlight ect. that would be expencive to swap i think..

  3. #3
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I hope it's just the fuse that's gone then...

  4. #4
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    any luck yet???

    0-Large smile ......every time it's driven

  5. #5
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had a quick look, but there's plenty of bits that DO go through the body control unit which are still working, just seems to be lighting bits that aren't... Vanity mirror lights aren't working either, or the glove box light...

    Suspect I may have shorted something when running wires through the dash the other day...

  6. #6
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    how about your ciglighter? still working og it might be a fuse...

  7. #7
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The rear one is still working, the front hasn't after I forgot to reconnect it last weekend...

    Looking at the Haynes there's a myriad of things which go through the body control unit, but on pulling the fuse for it out, everything (leccy windows etc) carried on working...

    I'm gonna take dash apart again and see if there's a cable I've dislodged by accident as all the fuses seem fine...

  8. #8
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Today when i had some tech2 job done.. i said to them.. my rainsensor isnt working.. but it was programmed correctly.. but a old error code actually blocked it form working.. so try having your faultcodes readout/deleted.. and see if it dosnt help.

  9. #9
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kenp View Post
    Today when i had some tech2 job done.. i said to them.. my rainsensor isnt working.. but it was programmed correctly.. but a old error code actually blocked it form working.. so try having your faultcodes readout/deleted.. and see if it dosnt help.
    I think taking it to the dealers will be the last thing I try...

  10. #10
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    well didnt say you had to visit the dealers.. just anyone that can clear faultcodes

Page 1 of 7 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. heator blower, interior lights not working
    By frenchman in forum Bodywork & Interior
    Replies: 2
    Last Post: 12th September 2012, 19:02
  2. changed interior lights, now none are working. :s:s:s
    By amand in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 16th August 2012, 09:12
  3. help needed with interior lights not working
    By garethkett11 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 20th February 2011, 14:48
  4. Interior switch lights
    By tramman in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 1st October 2010, 19:07
  5. dashboard and interior lights not working
    By raymondlhuk in forum Bodywork & Interior
    Replies: 7
    Last Post: 26th January 2008, 20:21

Visitors found this page by searching for:

interior lights not working 2009 vauxhall zafira

vauxhall zafira interior lights not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •