User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Limp Mode

  1. #1
    Regular Member
    Join Date
    Sep 2009
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Limp Mode

    Have a problem with my 2006 1.9 CDTI 120. Short bit of history. Just got the car at auction and it has been sat still for the last 6 months owners emergrated I think.

    On the drive home I was accelerating and lost power the engine management light came on and struggled to get past 3000 rpm, when I got home turn the ignition off and back on again the light went out.

    So I have done a service this weekend, removed the EGR, throttle body, and cleaned them as the were very badly sooted up, in fact I think the whole intake manifold could do with a good clean. I also greased up the soliniod part of the EGR as per the how 2 and it was much more free.

    The car drove more responsivally after all this, but once I hit 3500 RPM in 3rd gear the car went into limp again, I restarted and got the car to do the same again in 3rd gear.

    I know I need to get the codes read to see what it's complaing about but any thoughts?

    PS. I didn't get to change the fuel filter yet as taking the EGR off ended up being a bit of a challenge

    Frenchman

  2. #2
    Regular Member
    Join Date
    Sep 2009
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also for got to mention that when I removed the butterfly from the side of the inlet manifold it was in the fully open position, I thought that it should have been in the closed position, and only open when you accelerate?

    Frenchman

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Limp mode help
    By neill in forum Engine & Drivetrain
    Replies: 10
    Last Post: 20th March 2012, 19:53
  2. Limp mode or dead mode
    By JSYSH466Y in forum Engine & Drivetrain
    Replies: 8
    Last Post: 2nd July 2009, 09:46
  3. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 3rd July 2008, 18:35
  4. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 3rd July 2008, 10:34
  5. limp mode
    By vauxvec in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 15th June 2008, 22:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •