User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: towbar issues!!

  1. #1
    Regular Member kojak01's Avatar
    Join Date
    Feb 2007
    Location
    edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default towbar issues!!

    i have just bought a second hand towbar for my vec c wagon 2004 sri. i have today fitted the bar but the wiring that came with it doesnt seem to plug in anywhere at the rear control unit. the bar is a Tow Equippe with single electrics. under the boot floor (in the small compartment as you lift the floor) there is two multiplug connections that look as if they may be for a towbar but the multiplug on my kit is completly different. can anyone tell me if i have a complete kit as i have no interface or ecu for the kit or if i have overlooked where the plugs goes? if i do have an incomplete kit where is the best and cheapest place to get my hands on the right stuff??
    thanks for the help

  2. #2
    Regular Member r.bailey63's Avatar
    Join Date
    Mar 2007
    Location
    Stockton on Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure about aftermarket towbars, you could just buy a VX electric kit that will just plug straight in, not sure how much they though but think i read on here somwhere they are around £45

    HTH

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Due to have DPF issues?
    By VectraAdam in forum Insignia car chat
    Replies: 1
    Last Post: 9th August 2011, 05:29
  2. a few issues with my gsi, can you help....
    By david.aka.judas in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 21st September 2010, 18:35
  3. MOT issues
    By benwalters82 in forum Bodywork & Interior
    Replies: 8
    Last Post: 1st December 2009, 19:50
  4. Would I have any issues with...
    By n_hudson in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th August 2008, 19:07
  5. mp3 issues with cd 70
    By jeff_g in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 6th June 2008, 22:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •