User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Car and spanner light question

  1. #1
    Regular Member
    Join Date
    Jul 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car and spanner light question

    I have a veccy LS 2.0 DTI 04 plate. The last time I had the car and spanner light I fixed it by fitting a new EGR, that was about a year ago and have never had the car and spanner light since. Yesterday my mate let me copy loads of MP3 music, and I copied them on to a CD-R and when I loaded the cd into my stereo CDR2005, the CD did not play and then the car and spanner light came on, I ejected the CD and then turned my engine off and restarted the engine, light came on and then went off, the light came on again when driving for about 8 seconds and then went off and didnt come on again for the whole of my journey home. I started my engine this morning and no spanner light. Fingers crossed.

    Question is, can a CD with MP3's on cause an error on the stereo making the spanner light appear?

    Any comments welcome.

    Carlos
    Last edited by C@rlos; 23rd October 2009 at 09:37.

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Simple answer is that it shouldn't. A fault with the 'infotainment system' should be indicated on the display rather than the dash.

  3. #3
    Regular Member
    Join Date
    Jul 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mmmmmmmmmmmmmm thanks for that, it seems one hell of a coincidence if it is a prob with the car itself

  4. #4
    Regular Member
    Join Date
    Jul 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Problem solved, just to let you all know, the light kept coming on so got it tech'd 2'd at local garage and came up with Error code P0704 CLUTCH SWITCH SIGNAL INCORRECT he had a look behind the clutch pedal and said there is a switch behind the clutch pedal that is prob gone faulty, replacement part from dealer is £15. and he didnt charge me for the tech 2.

    Result. Carlos

  5. #5
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    there is an issue with weak clutch pedal springs - maybe you could get one of these (kits) and there even cheaper

    0-Large smile ......every time it's driven

  6. #6
    Regular Member
    Join Date
    Jul 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by deztroyer View Post
    there is an issue with weak clutch pedal springs - maybe you could get one of these (kits) and there even cheaper
    Would a weak pedal spring bring up the car and spanner light?

  7. #7
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by C@rlos View Post
    Would a weak pedal spring bring up the car and spanner light?
    if the switch isnt sitting right then yes it could - it would detect the clutch pedal switch apparently being depressed (which it isnt as the spring is weak and not holding the switch correctly) but the accelerator still being used - so thinks there is a fault present

    0-Large smile ......every time it's driven

  8. #8
    Regular Member
    Join Date
    Jul 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I just had a look at the spring and it looks firm and there is only about 5mm of loose play in the clutch pedal. Getting the new switch fitted next week so hopefully will sort the problem.

    Thanks

  9. #9
    Regular Member
    Join Date
    Jul 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Switch changed and all is good.

  10. #10
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by deztroyer View Post
    if the switch isnt sitting right then yes it could - it would detect the clutch pedal switch apparently being depressed (which it isnt as the spring is weak and not holding the switch correctly) but the accelerator still being used - so thinks there is a fault present
    If this is the case, how does one not get a fault light in the scenario where you are slipping the clutch on a steep hill take off (going uphill) i.e. the clutch is not fully released by your left foot but your right foot is pressing on the accelerator?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick spanner light question
    By Sharks35 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 11th January 2013, 01:55
  2. car with spanner light question..
    By morri76 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 20th August 2011, 22:01
  3. Spanner Light Question
    By peelmeister in forum Engine & Drivetrain
    Replies: 12
    Last Post: 25th July 2011, 18:18
  4. quick spanner light question.
    By daveypower in forum Engine & Drivetrain
    Replies: 3
    Last Post: 4th April 2011, 13:27
  5. Question Regarding the Spanner Light
    By WeDesign in forum Engine & Drivetrain
    Replies: 3
    Last Post: 18th March 2011, 12:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •