User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: dave

  1. #1
    New Member
    Join Date
    Oct 2009
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default dave

    just joined so hi to you all

    i have just put new wheels and tyres on my 2.2dti gone up to 18" rims with 225 45 18s which i am assured is the correct size to maintain my rolling circumfrance also got spax 35mm lowering springs fitted had it tracked and ballenced plus 4 wheel track and alignment

    now it drives like a dog front end shakes constantly but seems less when turning

    please help me

  2. #2
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    welcome along mate

  3. #3
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


    My other car. 1972 1641cc slammed beetle. On the road finally!!

  4. #4
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    welcome

  5. #5
    New Member
    Join Date
    Oct 2009
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry dave

    just joined so hi to you all

    i have just put new wheels and tyres on my 2.2dti gone up to 18" rims with 225 45 18s which i am assured is the correct size to maintain my rolling circumfrance also got spax 35mm lowering springs fitted had it tracked and ballenced plus 4 wheel track and alignment

    now it drives like a dog front end shakes constantly but seems less when turning

    please help me starting to get mad with car

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get them rebalanced make sure they check and re check before fitting the wheels. Vecs are very sensitive to under or over weighting the wheels, if its doing it at speed etc.
    Now I need a turbo to keep up!

  7. #7
    Regular Member yadziyad's Avatar
    Join Date
    Mar 2009
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    welcome

  8. #8
    New Member
    Join Date
    Oct 2009
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks the garage said they had checked the balencing when i took it back for the second track check do i need to set the track and alignment for the sport vectra or standard settings could it be a steering problem, i had the wheels on for a couple of weeks before i lowered the car and it drove fine only started playing up when i lowered it

  9. #9
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you replace the tie rods ? ......when 18" wheels are fitted you need different tie rods .... tis and epc both recomend the same ......

  10. #10
    New Member
    Join Date
    Oct 2009
    Location
    wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what is different about the tie rods are they shorter longer or the same

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dave
    By Jim Bob in forum The 'Off Topic' room
    Replies: 8
    Last Post: 10th February 2009, 20:19
  2. On DAVE right now....
    By Harry in forum General Chat
    Replies: 2
    Last Post: 18th December 2007, 16:31
  3. Hi Dave
    By Doug-SRidirect in forum Comedy & Humour
    Replies: 0
    Last Post: 17th February 2006, 08:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •