User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: missfire

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default missfire

    hi can anyone help me on this my vectra has a missfire only when the engine is idling ,it drives well seems to have the usual power ,revs up fine but the problem is it ticks over at about 784rpm and sounds as if its missfiring ,i pluged the opcom in and nothing came up but it goes in for its retest tomorow but they cant do an emissions test if it has a lumpy idle,opcom didnt even say which cylinder it was missfiring on

  2. #2
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    . :|

  3. #3
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    can anyone tell me where the throttle positioning sensor is the garage had it come up as a fault along with another list of things could this cause a missfire or rough tickover

  4. #4
    Regular Member Dose's Avatar
    Join Date
    Aug 2008
    Location
    Falkirk/dunfermline/alloa
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    possibly a coil pack?

  5. #5
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i thought that too but thought his computer would have said somthing about it, he mentioned o2 sensor and throttle positioning sensor but said i would need vauxhall to look at it as it would be like looking for a needle in a haystack for the prob

  6. #6
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone know where it is ive lost my haynes manual [TPS]

  7. #7
    Regular Member Dose's Avatar
    Join Date
    Aug 2008
    Location
    Falkirk/dunfermline/alloa
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by alexgrfc View Post
    anyone know where it is ive lost my haynes manual [TPS]
    tps is self contained within the throttle body am sure mate..btw what engine do you have..as for the lambda sensor any garage can check its operation correctly even with the basic of diagnostic equiptment.

  8. #8
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its a 1.8 52 plate m8 not sure what engine code

  9. #9
    Regular Member carl bear's Avatar
    Join Date
    Jun 2005
    Location
    Burton on Trent, Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had a similar problem on my 1.8LS, it turned out to be my coil pack and EGR valve.

    I replaced the coil pack, made it slightly better, then blanked off the EGR valve, and the car now runs better than ever, alot smoother.

  10. #10
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks guys is there any threads on blanking off the egr ive done it on a deisel but never a petrol and not sure how its done

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.8 Missfire
    By Ziggy in forum Engine & Drivetrain
    Replies: 11
    Last Post: 27th June 2012, 20:07
  2. Missfire!
    By R1-RAB in forum Engine & Drivetrain
    Replies: 6
    Last Post: 6th February 2010, 21:05
  3. missfire
    By robbie1944 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 10th June 2009, 20:05
  4. missfire 2.2 dti sxi
    By woody in shetland in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 15th February 2009, 22:55
  5. 1.8 missfire.
    By 16vVec in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th September 2008, 20:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •