User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: trouble starting?

  1. #1
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default trouble starting?

    went out to the car today started it up , came back from where i went about 2 hours later i went back out tryed to start car and it wouldnt start it just turned over so tryed it again and got it to start, went out to where i had to go went to start the car again to come back and its fine, anyideas? its a 2.0 DTI 2005 43k miles aint to sure about service history because none in book but it was off a 60 year old bloke who had it for 3 years

    do these 2.0dti have fuel pump prob when on a hill live the vectrab's because thats where i live on a hill sort of thing

    or is it a glowplug(s)

  2. #2
    Regular Member Adz86's Avatar
    Join Date
    Aug 2009
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine did this sunday, went to start, nothing, tried after 2 mind and it worked fine after, mines a gsi tho so don't know if diesels differ, would be nice to know though

  3. #3
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chris1804 View Post
    went out to the car today started it up , came back from where i went about 2 hours later i went back out tryed to start car and it wouldnt start it just turned over so tryed it again and got it to start, went out to where i had to go went to start the car again to come back and its fine, anyideas? its a 2.0 DTI 2005 43k miles aint to sure about service history because none in book but it was off a 60 year old bloke who had it for 3 years

    do these 2.0dti have fuel pump prob when on a hill live the vectrab's because thats where i live on a hill sort of thing

    or is it a glowplug(s)
    DTi's suffer when parked UPHILL, so if you can always park it down hill. Also, how much fuel is in the tank? Under 3/8 mine struggles to start.

    I believe the issue could be leak-off pipes, covered in the HOW2 on here, if that don't sort it then injector seals (expensive as the top of the engine is dismantled). After that, well if you cure it let us all know as sometimes these engines get an air lock problem and no one seems to have any advice, I've looked plenty of times and come up with nothing!

    If yours WON'T start at all, get a mate to tow you round the block whilst in gear, it draws the fuel through way faster than the starter motor can and should get you going. I've only had to do that once!!!

    Sorry I can't be more helpful

  4. #4
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by si_hoss View Post
    DTi's suffer when parked UPHILL, so if you can always park it down hill. Also, how much fuel is in the tank? Under 3/8 mine struggles to start.

    I believe the issue could be leak-off pipes, covered in the HOW2 on here, if that don't sort it then injector seals (expensive as the top of the engine is dismantled). After that, well if you cure it let us all know as sometimes these engines get an air lock problem and no one seems to have any advice, I've looked plenty of times and come up with nothing!

    If yours WON'T start at all, get a mate to tow you round the block whilst in gear, it draws the fuel through way faster than the starter motor can and should get you going. I've only had to do that once!!!

    Sorry I can't be more helpful
    theres just under half a tank of deisel its never done it before, ill have a look at the how2 now, ill start parking faceing down the hil from now on, vx should sort these things out

  5. #5
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chris1804 View Post
    theres just under half a tank of deisel its never done it before, ill have a look at the how2 now, ill start parking faceing down the hil from now on, vx should sort these things out
    Yeah I know it sucks, sorry bud! What annoys me more than anything is I could theoretically squeeze 600ish miles from a tank, but because of this problem I end up filling it every 400 anyway!!

    This thread should help you out http://www.vectra-c.com/forum/showthread.php?t=59573 - and I bought the kit from Vx, about £27 I was charged and then never fitted it as looked too fiddly for my liking. Maybe I'll do it next summer and have a mate ready to tow me

  6. #6
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    didnt the old vectra b's suffer from this? you would of thought they would learn from there faults, its gonna be a bit of a problem if were up a one way street and its a hill and need to park up

    i think ill do that in the summer as well aint gonna bother trying that in the weather we are getting now or if it does get that badill get a garage to do it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble starting
    By T4M in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 23rd December 2009, 17:48
  2. Trouble starting
    By Daywalker in forum Engine & Drivetrain
    Replies: 3
    Last Post: 9th February 2009, 17:55
  3. 2.2 DTI starting trouble
    By Costlyspy in forum Engine & Drivetrain
    Replies: 5
    Last Post: 8th July 2008, 19:14
  4. Trouble starting.
    By Gr4eme in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 24th February 2008, 22:27
  5. Trouble Starting
    By JCB in forum Engine & Drivetrain
    Replies: 10
    Last Post: 7th February 2007, 12:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •