User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Help please!!

  1. #1
    New Member
    Join Date
    Oct 2009
    Location
    BASINGSTOKE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help please!!

    I have a 2.2 vectra SRI (03 plate) with 90k on the clock and it still runs perfectly as its well looked after…

    Until Tuesday last week it was a cold morning and got in my car to go to work started it up and the car started but was shaking like mad. When I put my foot on the accelerator the car cut out, this happened about 4 times before I gave one final go and the left it shaking and then it seemed like the revs kicked in and job done off I went to work.

    Driving the car to work it seemed the car was more like a 1.1 litre than a 2.2. 1st gear is fine on pull away and 2nd, 3rd 4th and 5th are a nightmare with no power at all. At one point I had foot to the floor in 2nd and it was doing about 30mph.
    I took it into a mechanic who has had it on the computer which shows no faults, he thought it may have been needing a new airflow meter which he changed with no luck. He has not idea what it is so I have to get it into vauxhall who charge £50.00 to even look at it… upon speaking with one of the service guys he said it would be the fuel pump as they have had similar problems. So while the mechanic I am using has it I asked him to check, all is clear fuel filter is 100% fine.

    Does anybody have any ideas what it is before Vauxhall slap a huge charge my way!!

    Thanks adam

  2. #2
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    hi and welcome to Vec-c............strange there was no fault found ....
    might be worth getting the mechanic to clean the EGR valve as they seem to cause a few faults on those deisel cars

  3. #3
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Hi was there any EML on (engine management light) on dash ? bit strange but if its ok upto 2nd gear it might be worth checking for splits or holes in the boost pipes

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •