User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: engine temp.

  1. #1
    Regular Member Graeme01's Avatar
    Join Date
    Aug 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default engine temp.

    what temp. does your 1.9 cdti 150 get to as mine is just touching 75'c which is quite cold i think

  2. #2
    Regular Member scottyd's Avatar
    Join Date
    Apr 2007
    Location
    paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine sits about 90 think your thermostat must be knackered

  3. #3
    Regular Member carpet's Avatar
    Join Date
    Jul 2006
    Location
    TENTERDEN KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Down to your local motor factors clutching the wallet, empty said wallet and come back to fit nice new themostate in its housing. It is located on the left hand end of the cylinder head, dont forget the new gasket, maybe in the box.

  4. #4
    Regular Member Graeme01's Avatar
    Join Date
    Aug 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how much is it for a new one?

  5. #5
    Regular Member Graeme01's Avatar
    Join Date
    Aug 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is there a difference between the 150 and 120 ones as the local motor factors only stock 120

  6. #6
    Regular Member carpet's Avatar
    Join Date
    Jul 2006
    Location
    TENTERDEN KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have no idea on both as I have a 1.8 and buy just the thermostate not the casting as well, these cost £4 as I remember complete with gasket. I may be wrong, and if so someone will soon jump in, but I think the difference between 120 and150 is the extra camshaft with them both running at the same temerature, about 92c.
    Last edited by carpet; 19th October 2009 at 15:46.

  7. #7
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Mines been like this since day 1, and it runs great - temp goes up in traffic, but cruising (or with the heater on) the needle drops right down - doesn't worry me at all

  8. #8
    Regular Member
    Join Date
    May 2009
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    a word of warning i had suspected overcooling and changed the stat/housing/and temp sensor on a 1.8ls which has lead to cooling system control unit failure, am still trying to find the problem but its only after new stat. maybe wise to check the return from rad on start up see if high pressure and warms with the rest of coolant hoses if not its prob not stat and maybe sensor or electrical fault???

  9. #9
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    as redbull says bud, is your heater working ok ,your temp may be ok it may be sensor faulty

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what should teh engine temp be in 1.9 150
    By kirky2k4 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 26th January 2011, 22:16
  2. Engine Temp.....
    By skip85 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 30th November 2010, 01:51
  3. Engine Temp
    By bigmac in forum Engine & Drivetrain
    Replies: 7
    Last Post: 17th May 2010, 20:36
  4. Engine temp vvt
    By shadyone in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 31st January 2010, 19:11
  5. engine temp
    By iasha in forum Engine & Drivetrain
    Replies: 1
    Last Post: 27th January 2010, 00:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •