User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Brakes

  1. #1
    Regular Member VECTRAMAN's Avatar
    Join Date
    Apr 2007
    Location
    Bridgend/South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9 CDTI Design Estate

    Trim : Half leather

    Engine : 1900

    Year : 2006

    Mileage : 116k

    Default Brakes

    Changed my front pads a week ago and noticed today that on the o/s they appear to not be applying on the inside edge of the disc.You can still see the`rust` formed by wet disc.
    Any ideas please, was all fine prior too changing pads.

  2. #2
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They will do that all the time until the pads 'bed in' to the disc. If you look at it like the surface of your new pads are perfectly flat (as near as damn it) and your discs have, over time, worn so they are no longer flat, then you will see this 'unbraked' area on the disc where they just don't contact. Its nothing to worry about and the pads will have bedded themselves in within a couple of hundred miles mate
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  3. #3
    Regular Member VECTRAMAN's Avatar
    Join Date
    Apr 2007
    Location
    Bridgend/South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9 CDTI Design Estate

    Trim : Half leather

    Engine : 1900

    Year : 2006

    Mileage : 116k

    Default

    Thank Gary will keep an eye on them.Only on 1 side was my only concern.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 14
    Last Post: 3rd September 2011, 20:23
  2. Brakes
    By Si-SRI in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 27th February 2011, 10:21
  3. my brakes
    By bigron1988 in forum Handling & Braking
    Replies: 16
    Last Post: 27th November 2008, 08:03
  4. Big brakes on my GSI?
    By 3.2_V6_VXR in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th May 2007, 21:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •