User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Very Strange...Spanner Light

  1. #1
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Very Strange...Spanner Light

    Just Changed the oil and fuel filter and nothing else has been done,filled up with fresh oil went to start the engine and on comes the spanner light,even i can't fathom this one...anyone got any ideas???

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did you accidently knock a sensor plug off or something?
    Now I need a turbo to keep up!

  3. #3
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Big Sig View Post
    Did you accidently knock a sensor plug off or something?
    Don't think so m8'just checked round engine bay and can't see anything obvious.

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry, out of ideas then have you tried the pedal trick to read the fault codes? Its on here somewhere if you search although I haven't tried it myself.
    Now I need a turbo to keep up!

  5. #5
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Big Sig View Post
    Sorry, out of ideas then have you tried the pedal trick to read the fault codes? Its on here somewhere if you search although I haven't tried it myself.

    No never heard off the pedal trick

  6. #6
    Regular Member paul wingnut's Avatar
    Join Date
    Mar 2009
    Location
    durham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    did you have ign on when you changed fuel filter ? is the water sensor on bottom of fuel filter connected or heater element on top plugged in forgot to ask is it diesel or petrol?

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Now I need a turbo to keep up!

  8. #8
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by paul wingnut View Post
    is the water sensor on bottom of fuel filter connected or heater element on top plugged in forgot to ask is it diesel or petrol?

    Thanks for reply paul.


    Q .did you have ign on when you changed fuel filter ?

    A.Don't know if i did or not...?would it make any difference

  9. #9
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Also, is the spanner on when the engine is running or did it go out.

    I think that if you turned the ign on when it was out of oil then is it possible that the low level would cause a fault light?
    Now I need a turbo to keep up!

  10. #10
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Big Sig View Post
    Also, is the spanner on when the engine is running or did it go out.

    I think that if you turned the ign on when it was out of oil then is it possible that the low level would cause a fault light?
    No the spanner is on continously when engines running,just had a look at the pedal method to check any codes but unfortunatly don't work on my car/

    ?Is there a chance that if i disconnect the battery ,it might go out.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Spanner light very strange...
    By fast_esi in forum Engine & Drivetrain
    Replies: 10
    Last Post: 27th July 2011, 21:26
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. Spanner Light and strange smell!!
    By neil1194 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 9th February 2008, 20:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •