User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: steering wheel button problem

  1. #1
    Regular Member
    Join Date
    Aug 2008
    Location
    london uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default steering wheel button problem

    I have a vectra c sept04 and it had a cdr2005 on .
    About 2years ago i decided to change the cd player and use a jvc kd g731.
    I bought the facia adapter , and autoleads cables pc99-x06 and pc99jvc and after the installation i realised that the forward truck button after 30min of driving and use wouldnt work anymore it would work as mute button.
    So recently i decided to change the cables because they might be faulty ,so i order them again and had them installed.
    When i drove the car and used the button after 30min the button wouldnt work at all.
    I called autoleads and they told me to run the red cable that goes in the black box of pc99-x06 to a separate ingnition switched power supply from the fuse box and that would solve my problem.
    I did that this morning and the button after 30 min worked as mute again .
    Did anyone had similar problem?
    Could someone help please?

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be an issue with the JVC head unit

    maybe you could also send admin a quick email......
















    to delete the other 3 identical threads
    Last edited by Deztroyer; 16th October 2009 at 15:38.

    0-Large smile ......every time it's driven

  3. #3
    Regular Member Keithy's Avatar
    Join Date
    Jan 2008
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as above, sounds like a headunit fault. i've had a couple jvc's over the years and found as they age, buttons on the unit like "skip track" mute the sound or do some other kind of function. For this reason i aint buying jvc again, but thats only my personal view

  4. #4
    Regular Member
    Join Date
    Aug 2008
    Location
    london uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default steering button fault still persists

    today i bought a sony cd player compatible with steering wheel controls and still after 30-40min i had the same problem again.the button that was working fine as forward track it didnt work.
    So now its not a matter of a brand jvc or sony its a problem with the car.

    Any more ideas about the problem please?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Steering wheel controls..button V roller wheel
    By justin32 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 17th September 2011, 18:18
  2. Steering Wheel Button Surrounds
    By kdadidog in forum Styling
    Replies: 12
    Last Post: 2nd May 2009, 17:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •