User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: The car or not the car that is the question!

  1. #1
    Regular Member
    Join Date
    Jun 2009
    Location
    Cheltenham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Eek The car or not the car that is the question!

    Well good evening people.

    Iíve got a couple of question about my mysterious vectra:
    Here are some details of what Iíve got:
    Vectra C SRI 150 CDTI 2005
    Z19DTH
    84,000 miles
    Had new inlet manifold and injector wiring
    Bought at 66,000 miles and no further warranty. Millage only done in six months. Oops!

    The problems:
    1.)About 2,000 miles ago the engine has started making a tapping noise on the right hand side of the engine, this is when run on idle and warmed up. You can hear it when the revs are up and at the same time the tapping speeds up. When the radioís off you can hear it in the cockpit. Now from reading other forumís it sounds like the tappets are going or starved of oil. Now the oil was changed about 9000 miles ago and the guys put in 5/30w but I thought I would ask for some advice from fellow members.


    2.)Now I noticed this a while back but when driving at higher speeds there seems to be some steering wheel vibration and has got worse over time. Now Iíve checked too see if it possible tracking but there are no tell tail signís of boldness on the sides of the front tyres. Another thing to add to this is that when stationary and I turn the steering wheel then I can feel there is a slight knocking.


    3.)Has anyone had any rear breaks sticking when heavy breaking, if so what is the course? Can this also cause a slight dull humming noise at high speeds?


    4.)There has been some very slight whining when the car warms up but not before the car makes a squeaking noise from the aux belt area when turned on. I would say the belt but it seems very tightly on and the noise doesnít sound like a belt slipping. It sounds more like components squeaking.
    Any advice, besides get rid of the thing which my wife is expecting to hear before she says I told you so, would be greatly appreciated!

  2. #2
    Regular Member
    Join Date
    Jun 2009
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    BTW Oil needs to be changed every 10'000 miles if he didnt put long life in which will extend it to 20'000.

  3. #3
    Regular Member v6vc's Avatar
    Join Date
    Jul 2009
    Location
    Planet Earth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra & Signum

    Trim : GSi & Design

    Engine : 3.2 V6 & 2.8 V6 T

    Year : 02/07

    Default

    Hello mate

    Regarding point 2.

    Would try getting the wheels balanced first. Does it knock at low speeds on full lock? Could be a joint.

    If it does, jack the car up and wobble the front wheels holding top and the bottom. If you get movement, you may have a joint problem.

  4. #4
    Regular Member nigec's Avatar
    Join Date
    Mar 2009
    Location
    barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a knocking from mine once when slightly turning it in one direction, it was some kind of steering bush, it was done under warrenty so i dont know about cost. It wasnt a long job though.

  5. #5
    Regular Member
    Join Date
    Jun 2009
    Location
    Cheltenham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cjamesenorf. I had a thought that the oil might need changing soon but does that explain the tapping noise from the engine when the car is warmed up?

    V6VC Didnt try the full lock test. But did get the car jacked up, held the wheels from side to side and top to bottom. I got movement when i did the side to side test on both wheels.


  6. #6
    Regular Member craigyboy's Avatar
    Join Date
    Oct 2009
    Location
    cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi have you checked the wheel bearings as they could be causing the humming noise.
    Last edited by craigyboy; 15th October 2009 at 19:13. Reason: spelling

  7. #7
    Regular Member
    Join Date
    Jun 2009
    Location
    Cheltenham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not yet but will do that over the weekend.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GSI Inner tie rod question.
    By Lee_gsi in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 9th August 2011, 19:46
  2. question about hid
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 22nd July 2011, 23:15
  3. Vaux-Com / Op-Com question - Screen change question
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th May 2010, 23:54
  4. Just a question...!
    By Maxim007 in forum Styling
    Replies: 7
    Last Post: 26th January 2010, 20:12
  5. BSR question
    By soulman in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 6th October 2007, 22:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •