User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Engine Temperature Gauge - Issue or Not??

  1. #1
    Regular Member
    Join Date
    Oct 2009
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine Temperature Gauge - Issue or Not??

    Hi,

    I have a 2006 1.9cdti and i can't remember ever seeing the internal engine temperature guage ever moving. It always sits on the line and does do anything. Should this be showing some kind of temp or only when over heated????

    I have no idea if this is a fault or not

    Would appreciate some help

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Does it not even move slightly..?

    If it does (but only a bit) then it could be a thermostat fault, but if it doesn't move at all, then it could be an electrical fault to the guage.

  3. #3
    Regular Member
    Join Date
    Oct 2007
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine goes up to 92 degrees as it warms up and never moves untill you turn it off. Never seen it even get hot on a hot day in traffic!

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well it it moves backwards when going down a hill but thats about it really. I guess the guage is broken, or possibly a fuse blown???

  5. #5
    Regular Member
    Join Date
    Oct 2009
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Right I have just done a test, driven down the road and back (about 4 miles), the temperature guage sat on the line there and back, then parked and switched off and then back on again, it went to 80c straight away and then back to the line. Any ideas?

  6. #6
    Regular Member
    Join Date
    Oct 2008
    Location
    Bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite Auto

    Engine : 2.2 Direct Petrol

    Year : 2006

    Default

    Which 'line' are we talking about?

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry i mean the zero line, or basically if the car was switched off there gauge would be sat on the white line. Sorry struggling to explain it, hope that makes sense though

  8. #8
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the guage starts to move on mine after about 5-10 miles depending on traffic and speed. then it heads towards 90 and stays between 80 and 90 for the duration of the journey.

    if yours isn't moving then sounds like a faulty sender to me..?

  9. #9
    Regular Member
    Join Date
    Oct 2008
    Location
    Bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite Auto

    Engine : 2.2 Direct Petrol

    Year : 2006

    Default


  10. #10
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    sender or your thermostat is knackered bud
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine temperature gauge
    By ridgers84 in forum Vectra C / Signum Troubleshooting
    Replies: 19
    Last Post: 10th February 2012, 17:08
  2. Engine coolant Temperature gauge highest readings you have had?
    By hertscol in forum Engine & Drivetrain
    Replies: 13
    Last Post: 10th April 2011, 01:03
  3. temperature gauge
    By chrisknights in forum Bodywork & Interior
    Replies: 10
    Last Post: 16th February 2011, 23:42
  4. Unusual Temperature Reading From Engine Temp Gauge
    By mikebeasley in forum Engine & Drivetrain
    Replies: 2
    Last Post: 1st January 2011, 19:43
  5. Engine temperature issue - is slightly over 100degrees correct?
    By djbobeb in forum Engine & Drivetrain
    Replies: 13
    Last Post: 11th July 2008, 18:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •