User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: OS/Front noise

  1. #1
    Regular Member clightowler's Avatar
    Join Date
    Oct 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI hatch

    Engine : z19dth

    Year : 2006

    Mileage : 110000

    Default OS/Front noise

    HI all,

    have noticed an intermittent sound coming from OS front wheel station, sounds like the wheel or something is chaffing on something as it turns but then it stops on its own. ha had car jacked up, wheel off etc and cant find any sign of rubbing anywhere or any loose items dangling down. could it be the wheel bearing in its final throes of death?

    Any ideas???

  2. #2
    Regular Member clightowler's Avatar
    Join Date
    Oct 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI hatch

    Engine : z19dth

    Year : 2006

    Mileage : 110000

    Default

    bump

  3. #3
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Is this the same problem or associated with your other thread http://www.vectra-c.com/forum/showthread.php?t=93521 ??

  4. #4
    Regular Member clightowler's Avatar
    Join Date
    Oct 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI hatch

    Engine : z19dth

    Year : 2006

    Mileage : 110000

    Default

    no its different problem, this is on the drivers side, the other is the passenger side lol. the car is doing my head in lol

  5. #5
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Doesn't sound like a wheel bearing as it's different to when my n/s one went. Mind was more like a droning sound from 20mph upwards and then a wobble feeling when you accelerated between 50-60mph.

    One thing to check, and I'll try to describe though there are threads on this (somewhere) is at the bottom of the discs.

    Take the wheels off and look behind the disc at the 6 o'clock position. There's a metal plate (approx 2" x 1") that sits between the lower suspension joint and the disc. We think it's there to protect the ball joint from heat .

    Anyway, stones or similar can get wedged in here or the plate itself can be bent so it's constantly resting on the disc. Simple to bend back so there's a gap between the plate and the disc. This is often overlooked when trying to trace noises eminating from the wheel area.

    Worth a look just to rule it out if nothing else.

    HTH

  6. #6
    Regular Member clightowler's Avatar
    Join Date
    Oct 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI hatch

    Engine : z19dth

    Year : 2006

    Mileage : 110000

    Default

    spotted this and thought the same so did pull it back a bit further, unfortunately the noise has never been there when I have jacked the wheel up, daft as it sounds I even pulled up at the side of the road when it started once and jacked the wheel up, yet the flamin noise had gone by then lol.
    Got to admit didnt think was bearing, but this first car with hub assy setup on the front so dint know if symptoms were different. chhers for suggestions tho.

  7. #7
    New Member
    Join Date
    Feb 2010
    Location
    teesside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi did you ever get to the bottom of this as mine has just started doing something similar, usually starts from cold then goes after a few minutes.

  8. #8
    Regular Member clightowler's Avatar
    Join Date
    Oct 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI hatch

    Engine : z19dth

    Year : 2006

    Mileage : 110000

    Default

    No mate, never tracked it down but began to suspect it was the bearing or something else expensive, along with the knocking from the suspension that I couldn't trace even after doing all the recomendations. I did notice that the side causing the problems had had an accident repair at some point (saw different underbody sealant to rest of car) so got rid in case it turned out to be a dodgy repair. sorry can't help further.

    Chris

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Noise From Front
    By spennny in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 6th October 2012, 14:06
  2. Replies: 3
    Last Post: 8th September 2012, 12:13
  3. Noise from front end?
    By monkeez in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 21st June 2011, 09:41
  4. noise from front end
    By micks edition 100 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 8th April 2011, 20:34
  5. 1 noise solved (front Bearing) + 1 new noise (squeaking front brakes!!!)
    By joseantoniovalle in forum Suspension, Wheels & Brakes
    Replies: 24
    Last Post: 30th September 2006, 08:54

Visitors found this page by searching for:

o6 vectra Sri front end knocking intermittent

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •