User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: HID/MTEC 501 Problem

  1. #1
    Regular Member onlymeagain's Avatar
    Join Date
    Nov 2007
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HID/MTEC 501 Problem

    I have just finished installing the 4300k 35w HID kit along with MTEC 501's, but have the following problem(s).

    1. The bulb failure light is now on. I have searched and found out it may be the 501's. Has anyone else had the same problem before I change the sidelight bulbs out?

    2. The 501's flash for about 25 seconds after I lock or unlock the doors. They obviously stop when I turn the lights on, it only happens when the lights are off.

    Your thoughts on the above would be much appreciated.

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Are they LED 501's? If so LEDs dont work with the car. The normal Mtec 501's work perfect.

  3. #3
    Regular Member onlymeagain's Avatar
    Join Date
    Nov 2007
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    rushy

    They are the LED 501's. I did not realise they would not work, I will change these for the normal ones.

    Thanks for the quick response.

  4. #4
    Regular Member *AJ*'s Avatar
    Join Date
    Oct 2008
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As above, Veccys don't like LEDs because of the canbus system.

    Use normal Mtec501's.... is your warning light for the Dipped beam or sidelight?

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    The MTEC normal 501's give a good white light mate. The car is constantly testing all the bulbs, as the LED ones have a different resistance the car thinks they have blown.

  6. #6
    Regular Member onlymeagain's Avatar
    Join Date
    Nov 2007
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Thanks

    Changed the LED 501's out for the normal ones and now the bulb failure light has gone and the lights do not flash.

    Thanks for the help guys.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mtec H3
    By hothatch in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 25th November 2011, 20:01
  2. mtec side light problem
    By mccluskey119 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th April 2010, 15:45
  3. Mtec Help???
    By Keithy in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 29th April 2008, 22:50
  4. mtec kit
    By billyyoung in forum How much is it worth? (THIS SECTION IS NOW CLOSED)
    Replies: 1
    Last Post: 14th April 2008, 19:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •