User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: service light gone! yipee

  1. #1
    New Member
    Join Date
    Oct 2009
    Location
    wisbech
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default service light gone! yipee

    hi all, i posted a thread the other day to say about my service light, well yesterday my hubby took the front off my engine (just below where the diesel pipes go on to the engine) to reveal a rather clogged up thingy !! lol cause i have no idea what its called! he took it off and the other thing below it which he has been told are butterfly valves? they where totally clogged with carbon and it took him 4 hrs to clean it he tried carb cleaner and my dad brought some clutch and brake cleaner it worked a treat, its now sparkling clean, and i have taken it up the road, thrashed it and given it a good run, driving it exactatly the same as before and no service light!!! yipee looks like problem solved. thanks for all ya suggestions, Cheers Kirsty, p.s my hubby said he would do it again so if ya want urs cleaned give us an email cheers Kirsty.

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wahay! Sounds like it was the EGR valve that he's cleaned.

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by veccy girl racer View Post
    hi all, i posted a thread the other day to say about my service light,
    It's been mentioned to you before that it's NOT a service light - its a fault warning light.

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    wisbech
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry i was told by 3 diffrent garages that the car with the spanner is a service light!

  5. #5
    Regular Member John C S's Avatar
    Join Date
    May 2007
    Location
    Gangsta crossover on the drive? Check
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oil can with the Spanner is Service Light!

  6. #6
    New Member
    Join Date
    Oct 2009
    Location
    wisbech
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well its not on any more maybe the gargages wanna go back 2 college and get re-qualified

  7. #7
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    Quote Originally Posted by veccy girl racer View Post
    well its not on any more maybe the gargages wanna go back 2 college and get re-qualified
    some garages HUH lol
    Well glad you listened to us and not them and it is all working fine now ...ENJOY!!!!!!!!!!!!!

  8. #8
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    glad its all working now

  9. #9
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.0l CDTi Bi-Turbo Insginia Sports Tourer

    Trim : Vx Line Nav Sri

    Engine : 2.0

    Year : 2014

    Default

    Quote Originally Posted by veccy girl racer View Post
    hi all, i posted a thread the other day to say about my service light, well yesterday my hubby took the front off my engine (just below where the diesel pipes go on to the engine) to reveal a rather clogged up thingy !! lol cause i have no idea what its called! he took it off and the other thing below it which he has been told are butterfly valves? they where totally clogged with carbon and it took him 4 hrs to clean it he tried carb cleaner and my dad brought some clutch and brake cleaner it worked a treat, its now sparkling clean, and i have taken it up the road, thrashed it and given it a good run, driving it exactatly the same as before and no service light!!! yipee looks like problem solved. thanks for all ya suggestions, Cheers Kirsty, p.s my hubby said he would do it again so if ya want urs cleaned give us an email cheers Kirsty.

    That text reminds me of my old ZX81's and Spectrums.

    I may start to use it myself!

  10. #10
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ghostrider View Post
    That text reminds me of my old ZX81's and Spectrums.

    I may start to use it myself!

    those were the days!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. yipee
    By dominic32 in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 16th June 2009, 10:50
  2. yipee new exhaust
    By wiggy in forum Vectra C / Signum Car Chat
    Replies: 35
    Last Post: 15th March 2009, 12:21
  3. yipee!!!!!!!!!!!
    By wiggy in forum General Chat
    Replies: 7
    Last Post: 28th February 2009, 00:32
  4. 40k mile service and service light
    By a_j_mair in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 31st January 2009, 14:41
  5. is there a way to reset service light yourself after a service?
    By EURO G in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th January 2008, 00:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •