User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Sony P900 help

  1. #1
    Regular Member
    Join Date
    Oct 2005
    Location
    N.Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Sony P900 help

    hey guys, i know it's a car forum, but i'm hoping somebody can help out on this one.
    I've just had a Sony P900, phone works brilliantly... installed the PC suite but can't get the damn thing to Sync.
    Can't get the PC (or lappy) to see the phone... anyone had this problem before?

  2. #2
    Regular Member Ian's Avatar
    Join Date
    Oct 2005
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you installed microsoft active sync on the PC?

  3. #3
    Regular Member
    Join Date
    Oct 2005
    Location
    N.Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i've got active sync installed... but as far as i'm aware the P900 doesn't use active sync. instead it uses it's own software package - Sony PC Suite.
    i have installed that, but cant get it to communicate with the phone... damn thing!

  4. #4
    Regular Member Barbara's Avatar
    Join Date
    Jan 2006
    Location
    Berks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default hm

    I'll help you tomorow when I come back from work, because I had the same problem with my P910i

  5. #5
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default




    Look at you, fancy a date?

  6. #6
    Regular Member installer's Avatar
    Join Date
    Jul 2005
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My P910i was a pain and still the phone is buggy with latest software on.

    Turned out to be USB connection not allowing to sync,can`t for life of me how I sorted it

  7. #7
    Regular Member Barbara's Avatar
    Join Date
    Jan 2006
    Location
    Berks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Phatty
    hey guys, i know it's a car forum, but i'm hoping somebody can help out on this one.
    I've just had a Sony P900, phone works brilliantly... installed the PC suite but can't get the damn thing to Sync.
    Can't get the PC (or lappy) to see the phone... anyone had this problem before?
    I bought my P910i over 1 year ago and after loading the PC Suit I just could not sync my phone with the PC despite trying everything. Then I found out that the driver for the cradle had not been loaded when you install the PC Suit. You need to manually do this. !

    You need to put the PC Suit CD in the PC and then go to your control panel and go to System and look for harware config. You should find the syncing cradle as one of the items there with a yellow question mark (you must have connected the cradle to the PC first). It means there is prob with it. Right click on it and select install driver and then choose from the CD-Rom. it should load up fine from there and .. You are syncing. Some how when you install the PC Suit it does not install the driver ;[
    or
    You can turn off your firewall, because PCSuite wants some MFC application to act as server.

    I really hope this works for you lot.




    Quote Originally Posted by VauxVeteran



    Look at you, fancy a date?


  8. #8
    Regular Member
    Join Date
    Oct 2005
    Location
    N.Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi barbara.
    Thanks for your help, but unfortunately i have already tried this and it doesn't work.
    i don't actually have a sync cradle with my P900... only a USB Data Cable - Which i am told will do the job.
    i'm stuck now, i'm just about to download the latest version of PC Suite to see if that helps.

  9. #9
    Regular Member
    Join Date
    Oct 2005
    Location
    N.Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just to let you know, it's all sorted now...
    i downloaded the latest PC Suite and hey presto... worked straight away!

  10. #10
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    I solved the problem by going to a nokia, tried for weeks with the sony one. gave up in the end

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sony/ mfd
    By m1ke823146 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 10th September 2009, 07:24
  2. Sony Ericsson P900
    By Phatty in forum General items for sale
    Replies: 0
    Last Post: 13th August 2006, 20:41
  3. Sony With AMP&SUB
    By payney in forum ICE Gallery
    Replies: 20
    Last Post: 24th July 2006, 16:49
  4. Sony NW-HD3
    By bruceybonus in forum General items for sale
    Replies: 0
    Last Post: 23rd July 2005, 15:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •