User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: help no heat

  1. #1
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Pre Face, Colour Coded, CR Tech Box, Pipercross Panel filte, Blanked EGR :-)

    Trim : Club

    Engine : 1.9cdti 16v

    Year : 2005

    Default help no heat

    i bought my vecy 1.9 cdti 150 2 weeks ago. & yesterday the heaters stopped working. the fans work but it wont blow any heat.theres plenty of coolant & ive checked the fuses & they all seem to be fine. any ideas guys?

  2. #2
    Regular Member r.bailey63's Avatar
    Join Date
    Mar 2007
    Location
    Stockton on Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like it will be the motor that contorls the flap that opens and closes when you adjust the heat setting from hot to cold. Not done one on the Vectra, but did do it on a Mondeo once, wasnt a bad job to do.

  3. #3
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if you bought it two weeks ago - was it a private sale or a garage

    0-Large smile ......every time it's driven

  4. #4
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Pre Face, Colour Coded, CR Tech Box, Pipercross Panel filte, Blanked EGR :-)

    Trim : Club

    Engine : 1.9cdti 16v

    Year : 2005

    Default

    Quote Originally Posted by deztroyer View Post
    if you bought it two weeks ago - was it a private sale or a garage
    Garage mate. its going back tues to be done. i was just hoping it could be an easy fix so i havent got to go through the hassle of taking it back

  5. #5
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Pre Face, Colour Coded, CR Tech Box, Pipercross Panel filte, Blanked EGR :-)

    Trim : Club

    Engine : 1.9cdti 16v

    Year : 2005

    Default

    also the temp seems to be normal

  6. #6
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    more likely the heater thormostat or even the resistor on the control
    so not an easy fix - best left sorted to who you bought if from
    save your knuckles and hard earned money -

    0-Large smile ......every time it's driven

  7. #7
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Pre Face, Colour Coded, CR Tech Box, Pipercross Panel filte, Blanked EGR :-)

    Trim : Club

    Engine : 1.9cdti 16v

    Year : 2005

    Default

    turns out it was the heater motor or sumit. dropped the car off at 9 and it was done by 11. & th heaters work so happy days

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windscreens - Heat absorbing or heat reflecting?
    By Caveman_nige in forum General Motoring Chat
    Replies: 7
    Last Post: 4th February 2013, 22:09
  2. heat pad
    By male 2.2 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 15th October 2012, 15:09
  3. we have heat at last
    By cockney16v in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 14th February 2011, 17:53
  4. No heat
    By schmuh in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 7th October 2009, 23:36
  5. and then, there was heat !
    By suj786 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th November 2005, 17:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •