User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Factory bluetooth CD70 disappeared

  1. #1
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Factory bluetooth CD70 disappeared

    Hi all,

    My girlfriends brother has factory bluetooth in his elite. His car has been sat with the battery disconnected for a few weeks, as he's been awaiting a new alternator. that's all fitted and fine, but the bluetooth module seems to no longer be recognised (not appearing on the display). Anyone experienced this? i'm wondering if something simple like remove and refit the headunit will reinitialise it, or if it could be a failed BT module.

    Any help appreciated!

  2. #2
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looks like definitely something has happened leaving the battery off for so long, as his one touch windows have stopped working as well. I've found the tip on here for that, still puzzled about the bluetooth though...

  3. #3
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well some progress on this, after disconnecting the battery for a few minutes the module is now recognised. however, when you try and start the pairing process the HU is not visible to your phone. as far as i remember there's no external bluetooth aerial or anything, so there's not a lot left we can check without taking it to a dealer. he's going to try leaving it disconnected for a little longer this weekend, and removing the HU as well.

  4. #4
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Andy.l would be the only person I think would know anything about these mate, i've got it in mine but haven't really explored it at all...

  5. #5
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know he's good at installing them, but fixing them is probably a whole other issue, especially as he's not going to want to spend any cash (who can blame him after £300 odd for the alternator!)

    Hope you're enjoying your new Elite, looks smart! (and if you swap your lights i want your chrome AFL's!)

  6. #6
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Flaninacupboard View Post
    Hope you're enjoying your new Elite, looks smart! (and if you swap your lights i want your chrome AFL's!)
    Oddly enough I did actually get two black AFL headlights, but one was broken in the post and you can't take them apart to repair

    The search continues...

  7. #7
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Penfold101 View Post
    Oddly enough I did actually get two black AFL headlights, but one was broken in the post and you can't take them apart to repair
    Indeed! might be easier if you only need one though, they come up on the bay singly every now and then.

  8. #8
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Flaninacupboard View Post
    Indeed! might be easier if you only need one though, they come up on the bay singly every now and then.
    I'm tempted to nick Spoons' or Maverick's...

  9. #9
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Seems like his problems are getting worse, as his CID is no longer turning off when leaving the car. dealer have quoted £1,300 to fix it (!) but not sure what they are proposing to replace!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. UHP Factory Bluetooth
    By millard2004 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 21st October 2012, 22:02
  2. Factory Bluetooth
    By paulhb in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 1st November 2009, 00:09
  3. CD70 Bluetooth (Factory Fit) - Microphone problem ?
    By mickyd98 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 30th January 2009, 00:52
  4. CD70 (factory bluetooth) question
    By Jim Bob in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 22nd November 2008, 22:33
  5. Factory Bluetooth
    By leeds vectra in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 10th October 2006, 22:46

Visitors found this page by searching for:

opel vectra cd70 bluetooth bay

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •