User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Coolant issues

  1. #1
    Regular Member Adz86's Avatar
    Join Date
    Aug 2009
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Coolant issues

    The coolant symbol has flashed up a few times since getting my water pump done, checked the level of fluid, says in the book it should be half way up the container when engine is off, which it does look like to me, is there a possibility there could be something wrong with the pump and therefore making the car think there's not enough coolant in? If this isn't the case what us the problem likely to be? And what problems could the problem result in

  2. #2
    Regular Member carpet's Avatar
    Join Date
    Jul 2006
    Location
    TENTERDEN KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have had a problem like this it turned out to be a dodgy/loose/dirty connector, worth checking them all.

  3. #3
    Regular Member Swaite53's Avatar
    Join Date
    Dec 2007
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There is a marker on the coolant bottle. A line and the word Kalt (German for cold). When the engine is off and cold, the fluid should be on this line.

    If the fluid is below the line, then top it up and keep an eye on it. They can be quite sensitive, so if it's just slightly below the line, topping it up may sort it. If it drops below the line again, then there is a leak somewhere.

  4. #4
    Regular Member barkzz's Avatar
    Join Date
    Sep 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a leak thanks the water pump begining to seize on my old 1.8, the leak was so small however that under hot running conditions it was evaporating away not leaving a trace.

    Once the cambelt and water pump were done, the leak corrected itself, and also the temperature gauge started to behave like normal

  5. #5
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    How many miles since the water pump was changed? Does the car run hot, cold or normal since the wp change?

    Posible air lock?

  6. #6
    Regular Member Adz86's Avatar
    Join Date
    Aug 2009
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    About 350 miles, gona take it to garage that did it today and ask them to have a look

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coolant
    By tubby in forum Engine & Drivetrain
    Replies: 6
    Last Post: 16th November 2012, 21:36
  2. coolant
    By reeseandellie in forum Engine & Drivetrain
    Replies: 16
    Last Post: 29th August 2012, 15:39
  3. Coolant Cap?!?
    By jordib in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th March 2010, 20:59
  4. Coolant
    By Bloicy 3.2 V6 GSI in forum Engine & Drivetrain
    Replies: 18
    Last Post: 23rd August 2009, 12:19
  5. coolant top up
    By pyro_maniac in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 26th December 2007, 00:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •