User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Alternator causing DPF fault?

  1. #1
    New Member
    Join Date
    Oct 2009
    Location
    Loughborough, Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Alternator causing DPF fault?

    First of all, Hi folks, I am hoping that someone can give me a bit of info here.

    I recently bought a Signum 1.9CDTI 16v running on an 05 plate, 80K miles.

    When I bought it I noticed it didn't really have a tremendous amount of power, certainly not what I expected. Put this down to it being a heavy car. But I did find my 2.0l LPG Vectra (V reg) was faster and pulled harder!

    Anyway, that aside, I purchased and fitted a DTUK redbox, running map 2 at +20%. Now the car seemed to be what I expected!

    I have recently had a lot of EML problems since fitting the box, so I stepped the maps and the percentage back, but still the fault occurred. I removed the box and still EML limp home, etc. I got the AA out and they could find no fault.

    I paid for a sparky to test the system and he confirmed the DPF hadn't regenerated, but couldn't fix it, advised I took it to a Vx dealership to enforce DFP regen.

    THEN(!) the alternator failed. The AA came out (again - now on first name terms with them) and confirmed this.

    I am just waiting to buy a new alternator, so the car is stuck on the drive, unmovable. The wife is not impressed as I have stolen her Vectra to get to work and she has to use the bus!

    Here is my question. I had no indication of alternator failure prior to it giving up the ghost. My thought is that if the alternator had been failing for some time, would this cause the DPF to be unable to go into regen mode? If the alt was not supplying enough power to create the heat needed in the DPF, would it drop to limp mode and cause these issues? Will a new alt fix the problem?

    Any ideas would be appreciated

    Cheers

    Andi

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    312 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Regen doesnt have anything to do with the alternator problem mate. Thats a combustion/injector setup which heats the dpf.
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am sure the box would not help the DPF. If its a bit sluggish, have you checked the usual suspects?
    Now I need a turbo to keep up!

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    Loughborough, Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi guys,

    Firstly thanks for replying.

    Well that is a bind. I was hoping the regen was to do with the alt. More expense

    I agree re the box and the DPF, that is why I took it off. Can ask what the usual suspects are? I have stripped down the EGR valve (coked to hell, but moving freely) - and what a hell of a job that thing is to get off and then back on again!

    Any more ideas or pointers?

    I know the Vectra B had a learning system, so you could dump the battery and it would re-learn your driving style. But is this the same on the Siggy?

    Also, I find the turbo does not work in first gear, and runs very slowly in all other gears. This problem was rectified with the box on. Remap? Software upgrade?

    A bit lost here as I have never had an oil burner before

    Cheers


    Andi

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    312 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Boost sensor? maf sensor? worst way could be the turbo gummed up, first step would be the cheapest which is to clean the boost sensor. Theres threads on here how to do that. Vectra/Signum's do have the adaptive ECU's but cant see that causing the running problems.
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Display fault after new alternator
    By Chris-o in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 29th January 2012, 23:58
  2. fault code for alternator problems
    By mace in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 24th January 2011, 21:46
  3. poss alternator fault??
    By signumturbo04 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th December 2010, 12:23
  4. 3rd Party Radio Causing Dash Fault?
    By akulla in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 3rd July 2008, 23:37
  5. Alternator fault
    By RCP1 in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 13th January 2008, 13:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •