User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Std Xenon Leveling

  1. #1
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Std Xenon Leveling

    For those with std fitted xenons, do you see your lights move up and/or down when you first switch them on? I have only seen mine do this once - I think - when parked on a bit of a slope. Although i do not have a warning light lit, just interested if anyone else sees theirs move
    Now I need a turbo to keep up!

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    I've not seen a Vec do it but I have seen the saab 9-3 do it. Don't know if the vecs are meant to although its to show that the motors are working

  3. #3
    Regular Member yorkshireborn's Avatar
    Join Date
    Apr 2006
    Location
    Rotherham SouthYorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 95


    Engine : 2.3t

    Year : 2006

    Default

    mine do it most times

  4. #4
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does it quite a lot, when i first bought the car they never done it and pointed pretty much to the ground!

    A quick tech 2 at the dealer showed no signal and they found the ECU was unplugged, for whatever reason i dont know but they work great now

  5. #5
    Regular Member Maverick's Avatar
    Join Date
    Jun 2005
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does it every time (AFL) but our Freelander 2 does it as well (AFL) and my previous cars with Zenons dit it.

  6. #6
    South Wales Assistant Regional Organiser davidjameswest's Avatar
    Join Date
    Feb 2009
    Location
    llantwit major
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had afl on mine and mine did it every time, its supposed to to find the level when you turn the lights on as the sensors are on the front and back arms

  7. #7
    Regular Member darko2301's Avatar
    Join Date
    Dec 2008
    Location
    Croatia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    For those with std fitted xenons, do you see your lights move up and/or down when you first switch them on? I have only seen mine do this once - I think - when parked on a bit of a slope. Although i do not have a warning light lit, just interested if anyone else sees theirs move
    i have standard xenons (not afl) and they adjust height every time i turn them on, it is normal according to the manual

  8. #8
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    My Vec B did this every time I turned the lights on

  9. #9
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmmm so they are supposed to but don't then it seems. They are at an ok height so i am not too worried, just there is no warning lights lit so its a bit of an odd one
    Now I need a turbo to keep up!

  10. #10
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When mine was faulty the warning light wasnt displayed either, although according to the manual there is a specific fault symbol.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra c Xenon Leveling sensors (rear)
    By 3.2wales in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th November 2009, 19:36
  2. xenon headlights self leveling
    By lakis123 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 14th August 2009, 11:37
  3. Xenon Auto leveling problem
    By RoddyKFC in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 30th January 2008, 19:03

Visitors found this page by searching for:

vectra c xenon not moving

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •