User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: EGR and Boost Sensor 2.2DTi

  1. #1
    Regular Member comfortcruiser's Avatar
    Join Date
    Aug 2009
    Location
    Alpino
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default EGR and Boost Sensor 2.2DTi

    Hi all,

    Does any one having pics where the EGR valve and the Boost Sensor is located on a 2.2 DTi from 2004?
    Thnks on forehand

    Regards from windy Holland

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Egr valve is at the very front under the plastic cover. It has two coolant hoses and a few wires going to it

    Cant help with the boost sensor though sorry

  3. #3
    Regular Member P-Mutton2.2's Avatar
    Join Date
    Aug 2009
    Location
    Frinton on sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check out the how2 section,.. macdad i think has a how too on how to remove and clean EGR which shows it's location,.. i have pictures of a before and after but none of engine bay

  4. #4
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Pics enclosed of the Egr valve with its hoses removed and out of its housing and of the boost sensor in its housing on the top manifold.
    Driving vauxhall,s for 30 + years
    and still loving it

  5. #5
    Regular Member comfortcruiser's Avatar
    Join Date
    Aug 2009
    Location
    Alpino
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thnks all !!
    Mine Vectra is smoking like h3ll... When I apply the throttle till the bottum.
    I was hoping to close the EGR by an alluminium plate but it looks like it will go into the limp mode when I do so...
    Oil and water level are OK...
    Hope by cleaning the EGR shizzle it will be a bit better.
    Thnks again for explanation and the pics.

    Greetz Comfortcruiser

  6. #6
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by comfortcruiser View Post
    Thnks all !!
    Mine Vectra is smoking like h3ll... When I apply the throttle till the bottum.
    I was hoping to close the EGR by an alluminium plate but it looks like it will go into the limp mode when I do so...
    Oil and water level are OK...
    Hope by cleaning the EGR shizzle it will be a bit better.
    Thnks again for explanation and the pics.

    Greetz Comfortcruiser

    If the car smokes constantly, even under light acceleration it is very unlikely for the EGR to be faulty. Check for splits in all of the hoses

  7. #7
    Regular Member comfortcruiser's Avatar
    Join Date
    Aug 2009
    Location
    Alpino
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    If the car smokes constantly, even under light acceleration it is very unlikely for the EGR to be faulty. Check for splits in all of the hoses
    It does smoke under almost all circumstances...
    Check all the hoses connected to the EGR and Turbo I asume?

    Greetz from cloggy country

  8. #8
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by comfortcruiser View Post
    It does smoke under almost all circumstances...
    Check all the hoses connected to the EGR and Turbo I asume?

    Greetz from cloggy country

    When I had a faulty EGR on my 3.0V6 the car smoked black clouds of death only under hard acceleration

    Check the hoses running from the turbo down to intercooler, a hose near the intercooler and the hose near the throttle body. I suspect yours is leaking boost somewhere. Our 2.2DTi was the same....black smoke at 50mph 100mph 30mph...constant black smoke There was a 1inch crack in the hose down at the intercooler

  9. #9
    Regular Member comfortcruiser's Avatar
    Join Date
    Aug 2009
    Location
    Alpino
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Unfortunately is it white smoke....

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by comfortcruiser View Post
    Unfortunately is it white smoke....
    Then I'm sorry mate but I think your turbo is packing up

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2dti boost sensor help
    By Graham in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 31st May 2010, 19:05
  2. Cleaned EGR and boost sensor 2.2DTi
    By Mogsy007 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 5th March 2010, 10:27
  3. CDTI 150, 10k Boost De-Coked & New Boost Sensor
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th January 2010, 12:02
  4. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

vectra c 2.2 dti boost sensor position

2.2 dti boost sensor

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •