User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 52

Thread: missing vectra-c site

  1. #1
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Site down ... ???

    Hi guys, well I'm sure those of you who can still get on here have noticed how quiet it has been today.
    Well I've had no issues getting on here myself but it would appear the majority of people are getting some kind of hosting/domain error, I know very little about the techy stuff so we'll have to wait for Duncan to turn up, assuming he can get on, to find out what is happening, but it looks like some kind of DNS issue to me, but what do I know.

  2. #2
    Regular Member Spikey©'s Avatar
    Join Date
    Dec 2005
    Location
    In the sponge-monkey tent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've had no problems this evening (from about 10pm) but was wondering if it had gone down earlier as there are so few new posts and not a lot of people on.

  3. #3
    Regular Member
    Join Date
    Nov 2005
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I could not get on, I was being redirected to a Domain Site for about 4-5 hrs.

  4. #4
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well I still have no problems getting on, but it looks like most people can not get on as it is soooo quiet in here.
    There is a thread running about it on vectra-sport here:

    http://vectra-sport.com/forum/showthread.php?t=31783

    As you can see, Graeme has been on, admins know about it, and Duncan is working on it.

  5. #5
    Regular Member
    Join Date
    Sep 2005
    Location
    Sweden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No problem here either .... but for other it seems that way ...

  6. #6
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It didn't work from work earlier today, but it's OK from home...

  7. #7
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Duncan's been on V-sport, but he cant get on here, lol.

    Quote Originally Posted by Duncan
    Hi folks. Duncan (admin from vectra-c.com) here.

    What bowler has said is basically it in a nutshell.

    Bit of a c**k-up by our hoster regarding our domain name.

    It was due for renewal on Saturday and they didn't auto-renew!! I found out later that they don't auto-renew, we have to do it manually - but they don't even send you a notice that it's due to expire!!

    It's being worked on today.

    There's no danger of the domain name being lost. It's still ours and will be reinstated to point back at the forum. It's just pointing at one of the hosters pages at the moment.

    It may take a little time for it to be back on for everyone as it takes different lengths of time for the DNS settings to propegate to the servers around the country.
    I hope it's sorted soon, it's like the Mary Cellist in here !

  8. #8
    spoons
    Guest

    Default

    Wooooohooooooo !!!!!!

    I'M THE ONLY ONE ON THIS SITE AT THE MOMENT, PLUS 2 RANDOM GUESTS



    ITS LIKE HOME ALONE.........

  9. #9
    Regular Member Jamie's Avatar
    Join Date
    Jun 2005
    Location
    Worcestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm back!!!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Regular Member MLC's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    And so am I! I was going cold turkey!

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra C DTI missing solenoid valve? (EGR/Swirl flaps)
    By Deacs in forum Engine & Drivetrain
    Replies: 6
    Last Post: 22nd August 2012, 11:18
  2. Vectra name badge 'V' is missing
    By edgey2001 in forum Styling
    Replies: 9
    Last Post: 3rd April 2012, 16:25
  3. Replies: 16
    Last Post: 9th June 2011, 20:46
  4. vectra c 2.0dti missing on certain revs
    By mollyburns in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 14th November 2010, 21:10
  5. Vectra C, CD30 missing the quadlock?
    By Taz69 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 1st June 2010, 00:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •