User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: vectra 2.2tdi sri problems

  1. #1
    New Member
    Join Date
    Aug 2009
    Location
    aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra 2.2tdi sri problems

    i have a vectra 2.2 dti 03 plate my problem is that i had to take the engine out as the head was no use after the injection pump sprocket split and the chain jumped and buclked the valves now i have it all back together she starts but i dont think i have put all the vacumm pipes back on correctly can anyone piont me in the right direction to where the pipes go eg actuator to where and the and the vaccum part of the back of the camshafrt where does that connecto also the one on the inlet manifold and various other ones from the slam pannel and the battery area or a daigram would hel also i have no power steering what could be up with that i dont get any eml light or anything on the dash

  2. #2
    Regular Member JudgeApocalypse's Avatar
    Join Date
    Apr 2009
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vaccum diagram

    Hi, I have a diagram that I'll get a picture of that will explain all for you... Should be on here by tommorow eve bud.

  3. #3
    Regular Member JudgeApocalypse's Avatar
    Join Date
    Apr 2009
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    http://www.migweb.co.uk/forums/engin...cuum-help.html
    There you go try this link above and all will be a little clearer.

  4. #4
    New Member
    Join Date
    Aug 2009
    Location
    aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks very much m8 got the actuator vaccumm soted from your photo and the cam end one to just need to sort out the front vacumms now
    and i have fixed the power steering

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 5 problems with our new Vectra C
    By Rod C in forum Bodywork & Interior
    Replies: 65
    Last Post: 8th March 2013, 22:51
  2. few problems on my vectra
    By abz123 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 12th October 2012, 11:39
  3. Vectra problems
    By ian1964 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 22nd July 2012, 18:37
  4. Got a few problems with the vectra!
    By Bigtee in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th September 2010, 06:35
  5. Low mpg with 2.2tdi
    By signum junkie in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 20th March 2008, 00:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •