User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: battery problem

  1. #1
    Regular Member jpdtm's Avatar
    Join Date
    Dec 2008
    Location
    southern ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default battery problem

    Hi, all
    Need help . Came out from work yesterday, car alarm went crazy wen i tryed to open with the remote key. After ten min it stoped, but i had nothing working. Even the interior light was dead. Got jump leads to start it , worked for about 5 min and died again . Had to get the AA truck after that to get her home. Took the battery out and fully charged it . Put it back in this morning, started fine . Problem is ECU light is on and after a few miles dis morning the battery light is on . Car is ticking over kinda high also . Its a vectra 1.9 cdti 120 . Any help would brilliant

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    have you checked the voltage of the battery while the engine is running to check its charging?
    Now I need a turbo to keep up!

  3. #3
    Regular Member jpdtm's Avatar
    Join Date
    Dec 2008
    Location
    southern ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Must buy one soon alright. The car must be draining power some where. Are all thoes volt meters all the same or are their a different types

  4. #4
    Regular Member Telly Addict's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by jpdtm View Post
    ... after a few miles dis morning the battery light is on ... 1.9 cdti 120 ...
    It will almost certainly be the alternator. They are notorious on these engines. A quick search will show you.

    Read this...http://www.vectra-c.com/forum/showth...=battery+light
    Last edited by Telly Addict; 1st October 2009 at 10:13. Reason: Added link.

  5. #5
    Regular Member jpdtm's Avatar
    Join Date
    Dec 2008
    Location
    southern ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for that. Just read it all and it sounds exactaly like the problem on my car . Went for a short spin on my break and wen started everything was fine . NO ECU light , NO battery light than half a mile down the road battery light came back on. Car idle's very high too in traffic. Is it a hard job to take off the alternator . Or is it best to take it to the garage .

  6. #6
    Regular Member Telly Addict's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Actually it's quite simple, about 2.5 hrs if you take your time start to finish. I took some pictures when I did mine last week, to make a How 2. May do it now...

  7. #7
    Regular Member jpdtm's Avatar
    Join Date
    Dec 2008
    Location
    southern ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    That would be brilliant man . Might have a go during the wknd. Thanks for all your help. The joys of driving a Vauxhall

  8. #8
    Regular Member Telly Addict's Avatar
    Join Date
    Sep 2009
    Location
    Fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Apologies for not getting back to you with the pics, I've been somewhat tied up with leaving do's etc the last 3 days. I'll upload a How 2 now.

  9. #9
    Regular Member jpdtm's Avatar
    Join Date
    Dec 2008
    Location
    southern ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks, For all the advice people. Could'nt live with the car being dead everytime i went to get in it . This seamed like too much of a big job for me . Took the car to a good auto electrican not so far from me. He worked on the car overnight and put a new alternator in (140 amp) . Cost me 350 euro got the car back the next day. Its perfect now again . So thanks people. If i took it to the main deeler it would have been a lot more.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Problem]Battery dies way to often
    By kristinn in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 3rd January 2013, 21:27
  2. Alternator or Battery Problem?
    By bu_zz2020 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 1st April 2012, 20:03
  3. Battery problem
    By robhullfury in forum Diesel Engine related
    Replies: 7
    Last Post: 23rd March 2012, 02:53
  4. can anyone help - problem with battery and warrenty
    By A Falling Brick in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 28th December 2008, 10:17
  5. Not a battery problem?
    By Craigmill in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 15th August 2008, 08:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •