User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Starting problem!

  1. #1
    Regular Member ballan22direct's Avatar
    Join Date
    Feb 2009
    Location
    isle of lewis
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Starting problem!

    Right I went down to the shops tonight and the car was running great. Came back out started the car and the revs slowly died, no throtle response whatsoever. then nothing when turning the key! Tried it 3 times and still nothing. Left it for a minute while I thought about who to call. Tried it one more time and it fired up like nothing was ever wrong!! Any one have any ideas? Thanks.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    HP fuel pump?
    Now I need a turbo to keep up!

  3. #3
    Regular Member ballan22direct's Avatar
    Join Date
    Feb 2009
    Location
    isle of lewis
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I thought that but the engine wasn't even turning over. Totally dead.

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Bad earth?
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. starting problem
    By tiimi in forum Troubleshooting
    Replies: 11
    Last Post: 25th October 2012, 20:32
  2. Starting problem
    By trace in forum Insignia Chat (READ ONLY)
    Replies: 5
    Last Post: 7th April 2010, 07:18
  3. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40
  4. Starting problem
    By DerekFB in forum Engine & Drivetrain
    Replies: 4
    Last Post: 19th August 2008, 19:54
  5. starting problem
    By chunkster in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th March 2008, 13:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •