User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 1 of 1

Thread: 2.2 dti sri 52 plate,non start

  1. #1
    Regular Member
    Join Date
    Sep 2009
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers
    Post Thanks / Like
    0 Post(s)
    0 Thread(s)
    Vehicle InfoStats

    Default 2.2 dti sri 52 plate,non start

    hi my vectra starts from cold great,runs for approx 3mins then cuts out and refuses to start,until its been left to go cold again,my mates fault code reader will not talk to the ecu so cant get a code,any ideas please also recently had a new crank sensor fitted.
    Last edited by garymercbham; 27th September 2009 at 18:31.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 55 plate vectra 150 sri diesel wont start
    By tonyord in forum Engine & Drivetrain
    Replies: 0
    Last Post: 25th June 2012, 20:32
  2. My 53 plate Signum, The Start !
    By slot in forum Quick Photo Album
    Replies: 6
    Last Post: 6th May 2012, 18:54
  3. Cars dead. Won't start. Fan runs when it would start.
    By baz_rochdale in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2010, 22:34
  4. will not start. vecta c 52 plate 1.8 ls
    By wsophiecat in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 6th January 2010, 17:31
  5. 57 plate Vectra 3.0CDTi rubbish cold start
    By Celes in forum Engine & Drivetrain
    Replies: 13
    Last Post: 30th November 2009, 16:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts