User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: light problem

  1. #1
    Regular Member
    Join Date
    Aug 2009
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default light problem

    hi got aftermarket parking sensors fitted to my vectra-c, they are wired to the passenger side brake lights, i thought the bulb at first but have changed the bulb but still doesnt work,

    anyideas what the problem could be????

  2. #2
    Full Member plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    346 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Not quite sure what your problem is, are you saying the brake light doesnt work or the sensors dont work?

    Also its better to wire it to the reverse light, You'd need your foot on the brake constantly to trigger the system i think.
    Plasma's Tech2 services are now open and able to provide services

  3. #3
    Regular Member
    Join Date
    Aug 2009
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they are wired to resverse light i think front ones only come on in reverse front ones when in 1st with foot on brake

    sorry the brake light on passenger side dont work

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. EML light problem
    By CraigoT in forum Engine & Drivetrain
    Replies: 11
    Last Post: 20th April 2012, 19:14
  3. HID light problem
    By JSYSH466Y in forum Styling
    Replies: 20
    Last Post: 19th April 2009, 00:16
  4. Problem - ABS light is on!!
    By pamsie36 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 20th June 2008, 18:16
  5. Light problem
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 22nd December 2007, 12:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •