User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Back tyres bald after 6 months!!!

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Back tyres bald after 6 months!!!

    I've just checked my back tyres and have found that they're almost bald after only 6 months and about 6000 miles. These aren't cheap tyres either, they're top end bridgestones recommended by ppl on this very forum. When they wre put on I had camber, alignment, and balancing all checked, so why have they worn so badly? Has anyone any ideas? I've never seen tyres wear like it!

  2. #2
    Regular Member nigec's Avatar
    Join Date
    Mar 2009
    Location
    barnsley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Donoughting, hand brake turns ?

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by nigec View Post
    Donoughting, hand brake turns ?
    Lol no, I do drive it fairly hard, but nothing daft like that!

  4. #4
    Regular Member ANDY W's Avatar
    Join Date
    May 2007
    Location
    WINSFORD
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is it all over wear or inner edge with flat spots like what mine did

  5. #5
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What kind of roads do you drive on ?

    I get ****ed off with the tyre monkeys when they suddenly become experts because mine have lasted 12k and not 30k ...

    i do a fair bit of b roads so they wear out a damn sight quicker than a tyre thats been up and down a motorway .

  6. #6
    Regular Member
    Join Date
    Feb 2009
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by ANDY W View Post
    Is it all over wear or inner edge with flat spots like what mine did
    It seems to be the outer half more than the inner, could it be tracking or camber? (not that I know what that is exactly!)
    But as I said all that was checked (allegedlly)by a fairly well known tyre co around here. If I find out the camber is off, Ill name and shame them!

  7. #7
    Regular Member ANDY W's Avatar
    Join Date
    May 2007
    Location
    WINSFORD
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Outer wear is a new one on me. Maybe they went to far on the adjustments or maybe somthing else has caused this like shocks, brakes binding etc. Stuck for answers now matey

  8. #8
    Regular Member
    Join Date
    Feb 2009
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It might just be a dodgy batch of tyres, but as i said the fronts went on at the same time, and they're fine! Im gonna take it in after work tomorrow and get new ones on, and get camber etc checked again(not by the same place though)!

  9. #9
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Spider101 View Post
    It seems to be the outer half more than the inner, could it be tracking or camber? (not that I know what that is exactly!)
    But as I said all that was checked (allegedlly)by a fairly well known tyre co around here. If I find out the camber is off, Ill name and shame them!
    Can you post up the camber results from when you last had it set up? They should have given you a copy of the geometry set up to show what was done.

  10. #10
    Regular Member
    Join Date
    Mar 2008
    Location
    Wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Outer wear is odd, as vecs are notorious for having the rear tyres pointing inward, putting pressure (and wear) on the inside of the tyre. Are your springs and control arms OK?

    The trouble with wheel alignment is that theoretically, you could get one done (so that the car is in-spec), drive 100 miles, and then a pothole or whatever 'knock' it out again...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone got any feed back on uniroyal rainsport tyres?
    By DaveW555 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 12th June 2010, 12:35
  2. new tyres, put on front or back?
    By Big Knox in forum Vectra C / Signum Car Chat
    Replies: 95
    Last Post: 1st January 2010, 20:42
  3. Kumho tyres made back end twitchy
    By Craig1985 in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 14th September 2008, 08:54
  4. This months TV
    By Flaninacupboard in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 23rd February 2008, 09:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •