User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 1.8vvt owners please respond

  1. #1
    Regular Member
    Join Date
    Oct 2007
    Location
    Mid Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.8vvt owners please respond

    I bought a 2006 1.8 vvt vectra from a dealer. It was juddering in reverse and so after some fuss they replaced the flywheel and clutch. Now its still doing it, but they say they've tried other 1.8vvt vectras and they all do it! Their explanation is that the reverse gear is slightly too highly geared so when reversing its like trying to pull away in 2nd gear.
    My symptoms - judder on reverse only, forward gears fine, much worse under load eg reversing up slight incline or with car full of people.

    Have any other Vvt owners got this problem?

    According to the garage EVERY 1.8vvt is like this so please let me know.

    Cheers lads

  2. #2
    Regular Member
    Join Date
    May 2009
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate, sorry to hear that got the 1.8 myself and can't say its juddered once in reverse always been smooth, so it doesn't cover everyone and i'm sure others will be along with and without similar symptoms.

  3. #3
    Regular Member Bethan39's Avatar
    Join Date
    Jul 2005
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is on 27000 and no mine is fine forward backwards and with a full load no problems here! sorry to hear about yours

  4. #4
    Ex-Staff Full Member Taffyopel's Avatar
    Join Date
    Oct 2007
    Location
    Horley, Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What a complete and utter load of twoddle!

    I've got a 2006 vvti which has just hit 50,000 miles and no juddering in reverse at all. It does it on the very odd occasion in 1st but never in reverse.

    Sounds like a dealer that can't be bothered to me. Tell them that you'll be speaking to Vauxhall Customer Services unless they rectify it.

    Fingers crossed for you.

    Paul.


    Snowman, you got your ears on?

  5. #5
    Regular Member John C S's Avatar
    Join Date
    May 2007
    Location
    Gangsta crossover on the drive? Check
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Like Pauls, once or twice in 1st gear, but never in reverese.

    Mine is an earlier 1.8 Non VVT, but gearbox etc should be the same.

    There was a problem with judder on 1.8's going back a couple of years ago.

  6. #6
    Regular Member
    Join Date
    Mar 2009
    Location
    kilmarnock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i too have a 2006 1.8 vvt and mine was juddering sometimes when pulling

    away and worse in reverse, fitted a new clutch and it cured it but 10,000

    miles later it started it again..... ive learnt just to live with it......

  7. #7
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no juddering from forward or reverse in mine mate

  8. #8
    Regular Member JagRigger's Avatar
    Join Date
    Jun 2008
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.8 VVT

    Year : 2007

    Mileage : lots !

    Default

    Reverse up a short incline every night - mine's OK.....

  9. #9
    Regular Member PeterVV's Avatar
    Join Date
    Oct 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    2006, 37k on the clock, does it sometimes when engine cold in 1st, but not noticed it in reverse?

  10. #10
    Regular Member
    Join Date
    Jul 2009
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have a 2006 signum with the 1.8vvt engine and no judder on reverse. It has about 25K on the clock and runs as smooth as a babys bum in reverse. I do get the odd judder in 1st gear, but that usually cos I lift the clutch without enough acceleration.... opps

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clutch slow to respond
    By DNS in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th February 2012, 18:13
  2. Slow to respond fuel gauge
    By rockonoli1 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 16th April 2011, 09:15
  3. Some info required as i cant seem to find it using search. 1.8vvt owners
    By Chris Nock in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 29th March 2010, 16:07
  4. koni owners please respond
    By aerodynamic18 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 9th February 2010, 08:44

Visitors found this page by searching for:

vectra 1.8 vvt slow 1st gear

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •