User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: GSi "ticking" valve - oh dear??

  1. #1
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default GSi "ticking" valve - oh dear??

    Up until today, engine's been running as quiet as anything. Started it this morning and can hear a ticking noise from the rear bank of cylinders, somewhere around the valve cover.

    Oil is VX 5W-30 and has been in for just under 8k miles with 73k miles on the clock.

    Suppose it could also be an injector.

    Any ideas or soultions would be appreciated.

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Could it be a hydraulic tappet "short of oil". Does the noise disapear when the engine is warm ?.

  3. #3
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Yes it does Ed. But having said that I gave it a really good thrash today and all seems to be quiet as it's always been. But I also have a confession.....

    Added a bottle (350ml) of Wynns "Hydraulic valve lifter treatment" and this, with the thrashing, it's business as usual.#

    God knows what this stuff has done to the oil but as it's nearly 12 months since the last change, I was gonna change the oil anyway within 500 miles.

    We'll see

  4. #4
    Regular Member AntB's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : GSi

    Engine : 3.2 V6


    Mileage : 39k

    Default

    Mine developed the same problem, VX did the last service so they may have used an incorrect oil (read cheap), I swapped it out for GM 5/30 fully synth & problem sorted.

    3.2 V6 VXR (the dude on here, not the car lol) had the same issue & it went away with an oil flush & some 10/40, so maybe it's down to the oil being fresh rather than the viscosity.

  5. #5
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by AntB View Post
    Mine developed the same problem, VX did the last service so they may have used an incorrect oil (read cheap), I swapped it out for GM 5/30 fully synth & problem sorted.

    3.2 V6 VXR (the dude on here, not the car lol) had the same issue & it went away with an oil flush & some 10/40, so maybe it's down to the oil being fresh rather than the viscosity.
    Thanks Ant. As I've now got this Wynns "cocktail" in the oil, I'll be changing it sooner rather than later. Have to say though that the engine is as quiet as quiet.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Funny "TICKING" Sound when cold
    By JonnySRI in forum Engine & Drivetrain
    Replies: 7
    Last Post: 5th February 2013, 00:39
  2. "Winter" Wheels ? Are 19" Snowies best for the "Summer" ?
    By Woody in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 5th October 2012, 18:43
  3. Replies: 17
    Last Post: 15th December 2009, 14:53
  4. worried!!!! have you ever used "corsa centre" or "supernovas"
    By vectra_c_wannabe in forum The 'Off Topic' room
    Replies: 23
    Last Post: 20th May 2009, 15:21
  5. end of year bash 2008 "" will there be one ""
    By chrisgettings in forum General Chat
    Replies: 8
    Last Post: 3rd September 2008, 10:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •