User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: emissions failed

  1. #1
    Regular Member
    Join Date
    Dec 2008
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default emissions failed

    emissions failed on my mot test it was 3% over any ideas, had a new high pressure fuel pump fitted 8 weeks ago,tried fuel adds,not worked cheers rick

  2. #2
    Regular Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    if ya let us have a few more details like what engine you have etc we might be able to help ya bud

  3. #3
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    2.2Direct I believe

  4. #4
    South Wales Assistant Regional Organiser davidjameswest's Avatar
    Join Date
    Feb 2009
    Location
    llantwit major
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    poss new cat them my friend

  5. #5
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    rick - do you do long or short runs >>>

    my advice would be to put a tin of fuel treatment in the motor and take it for a long run until its good and hot - then get it in for the emissions test whilst its still hot - 3% should be cleared by this

    then it will give you another years ticket to sit down and resolve the issue properly

    0-Large smile ......every time it's driven

  6. #6
    Regular Member Readster's Avatar
    Join Date
    Nov 2008
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


    A long hard run & fuel cleaner will do the trick.
    I was advised to give the Vec & Mrs R's diesel Golf a 'clear out' before the MOT
    Hope this helps
    Cheers
    John

  7. #7
    Regular Member
    Join Date
    Dec 2008
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default emissions failed

    i do a lot of miles(taxi) so put fuel adds,took it for a long 95mph(on a private road lol) took it back to taxi test station,passed.many thanks for the help as always from you lot on here cheers rick

  8. #8
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rick1965 View Post
    i do a lot of miles(taxi) so put fuel adds,took it for a long 95mph(on a private road lol) took it back to taxi test station,passed.many thanks for the help as always from you lot on here cheers rick
    On our diesels my brother and I always changed the air filter night before, give it some grief to blast out any black smoke and MAKE SURE the engines up to temp when giving it to the MOT guy. Always works and been doing it since owning a 1993 1.5TD Nova back in the day!!!

  9. #9
    Regular Member Readster's Avatar
    Join Date
    Nov 2008
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rick1965 View Post
    i do a lot of miles(taxi) so put fuel adds,took it for a long 95mph(on a private road lol) took it back to taxi test station,passed.many thanks for the help as always from you lot on here cheers rick
    Great, glad you are sorted matey

  10. #10
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by si_hoss View Post
    ......... and MAKE SURE the engines up to temp when giving it to the MOT guy......
    The tester should not do a smoke test until the car is at operating temperature anyway. The oil temperature should be measured and should be 85 degrees plus before carrying out a test, otherwise there is a possibility it will fail. The first thing I do is the smoke test because the engine is nice and hot as the presenter has just drove the car there.
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Failed MOT due to emissions
    By johnnylegs in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 20th June 2011, 20:50
  2. Failed mot on emissions
    By G4GAV in forum The 'Off Topic' room
    Replies: 8
    Last Post: 9th March 2011, 21:21
  3. 2.2 direct failed mot on emissions,
    By clive3373 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 5th May 2010, 06:30
  4. Emissions
    By sb1uk in forum Engine & Drivetrain
    Replies: 20
    Last Post: 10th April 2009, 12:41
  5. Failed MOT on emissions
    By simac in forum Vectra C / Signum Car Chat
    Replies: 30
    Last Post: 18th June 2008, 19:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •