User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Looking for some advise

  1. #1
    Regular Member Gortreck's Avatar
    Join Date
    Sep 2009
    Location
    Newcastle Upon Tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Looking for some advise

    Hi All

    My first post on the forum, so hi to all of you first. My name is Tony and I have purchased a Vectra - c elegance. It is a 53 plate if I remember right and is the 2.2DTI engine. It has a full leather interior, heated front seats, full electrics and built in sat nav.

    The problems I have had with it were driving home on the day of picking it up from the garage, the engine management light came on and had the loss of power into "Limp home mode." I phoned the dealer straight away, (on my hands free of course), and he said "that had never happened before so to monitor it." I carried on my drive home, the light went off after a bit and normal power resumed. That evening I took my fiancé and her father for a spin on two separate occasions, showing off the car , and the car performed fine, other than smoke coming out of the exhaust (more than what I would consider reasonable, even for a diesel).
    Driving to work the following day, went into limp home mode pretty much straight away, but without the EML this time. Phoned the dealer and he said he would put the car in to get looked at, he figured it was a pipe which is common to go on these cars.
    Got the car back the following evening after work and was driving the car home, doing about 60 mph in 5th gear and tried to accelerate to 70 still in 5th gear and the car starts to judder. I drop it to 4th and accelerate and it seems ok. This continues on the rest of the journey home, getting progressively worse, with considerable amounts of what looked like black smoke coming out of the exhaust at different times. I phoned the dealer again mid journey home, (on my hands free again ), and was informed that the earliest they could get it in was Tuesday (this was on Thursday). I then spoke to my fiancé, who was furious and said I should demand my money back.
    I agreed that since buying the car on the Tuesday I hadn't really had it much as it was either not working or in the dealers garage. so, on the phone again I was to them and was informed that they "Don't do refunds". We kind of went tit for tat a bit saying, what trading standards would say about it, and then it went to what solicitors would say about it. It ended with him saying that the car would no longer be booked in on Tuesday to be looked at!
    I researched what the law states a bit and my fiancé's father showed me an article wrote by "honest john" in the journal I think it was who explained that the car and all the documentation has to be taken down to the dealers and given to them ASAP so that the onus is on them and they cant say that I have been "thrashing the car about". So we took it down and was told by one of the guys who worked there that he would have it sorted, however Monday was the earliest they could get it booked in for. (This was on Friday), so I agreed and struggled without a car over the weekend. Phoned them Monday to be informed that Tuesday was the only day they could get it in as Monday was actually fully booked. Phoned them on Tuesday a couple of times, was informed that his colleague would be phoning me back that day, and low and behold, its now Wednesday without a phone call. So I shall be on the phone again chasing today.

    I am getting increasingly annoyed over the whole situation as I am left without a car, and a 30 mile trip to work and back every day then football at the weekends etc is proving to be taxing without my car. Also, I am not fully confident about the work they will be carrying out. Will they just bodge it up? or deliberately do something to the car so x miles down the line it conks out?

    Also, the CD player seems to have an issue. its the NCDC 2013. The top cd (single slot) seems to fail once the car has warmed up, which then makes it impossible to use the Sat nav as you cant use the sat nav cd in the multichanger!

    So I guess what I am asking you all for is advice.

    Advice on what to do regarding the car, if the advice is to take it after fixed etc, should I do anything to ensure the work they have done is ok? What could have been the cause of the juddering? and the CD problem?
    If its to reject the car, what's the best way to go about it? Have any of you had problems such as this?

    Well, many thanks for reading my essay, and many thanks for anyone who responds. Any help is very much greatly appreciated.

    Tony

  2. #2
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  3. #3
    Regular Member Gortreck's Avatar
    Join Date
    Sep 2009
    Location
    Newcastle Upon Tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the link mate

    I read that and that was the issue i had initially with the car going into limp home mode. The second time i got the car back it wasnt the same issue, it was like driving a sherman tank! I still had power, not as much as normal, but not reduced as much as the limp home mode previous.

    Further to the post above, i have just spoken with the dealer and i am allegedly getting the car back today. He states it was the same pipe they repaired that was causing the issue. Would a broken/split pipe cause this kind of trouble? He assures me there is little to no smoke at all, and that "the car drives like a dream."

    Many thanks again!

    Tony

  4. #4
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    Quote Originally Posted by Gortreck View Post
    Would a broken/split pipe cause this kind of trouble?
    On the 2.2DTi yes, it seems the most common cause of problems for that engine.

    Hopefully it will be spot on for you when you get it back bud.

  5. #5
    Regular Member Ziggy's Avatar
    Join Date
    Jun 2008
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Saab

    Trim : 9-3 Vert

    Engine : 2.0

    Year : 2000

    Default

    Make sure you dont let them get away with the faulty HU though

  6. #6
    Regular Member Gr4eme's Avatar
    Join Date
    Feb 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you buy from vx dealer ??

  7. #7
    Regular Member Gortreck's Avatar
    Join Date
    Sep 2009
    Location
    Newcastle Upon Tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi All

    I got teh car back yesterday and as the dealer said, it does drive like a dream! It is how i expected the car to be when i paid for it

    Nice steady 58mpg on the trip home, nice and quiet! Called the mrs as i was driving, she asked if i was parked up, couldnt believe it when i told her i was driving as she couldnt even hear the engine!

    The car was not bought from a Vx dealer, am I allowed to give the name of the place I got it from on here?

    Tony

  8. #8
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    glad they fixed it for you ..seems the first time maybe they tried to bodge it ...............did they fix the head unit for you ?
    Naming a garage is fine as long as there is no slander or name calling involved .

  9. #9
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Great news m8,glad they sorted it for you............

  10. #10
    Regular Member Gortreck's Avatar
    Join Date
    Sep 2009
    Location
    Newcastle Upon Tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Folks

    Head Unit is working fine now too, unsure what was up with that. maybe it was getting too hot perhaps?

    The garage is The Tradeline in Stockton, Teeside.

    Tony

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Advise please
    By Pulja in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 28th June 2011, 17:28
  2. Need Some Advise
    By spennny in forum The 'Off Topic' room
    Replies: 18
    Last Post: 29th March 2011, 13:52
  3. advise please
    By steve66 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 5th October 2010, 20:37
  4. BMW Z3 2.8 advise pls
    By wardy in forum The 'Off Topic' room
    Replies: 8
    Last Post: 4th September 2010, 23:22
  5. New TV , advise please
    By SteveH in forum General Chat
    Replies: 37
    Last Post: 17th December 2008, 14:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •