User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: dashboard and sidelights pulsing when car is locked...

  1. #1
    Regular Member w33lerd33ler's Avatar
    Join Date
    Sep 2009
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question dashboard and sidelights pulsing when car is locked...

    hi again, im still no further froward with my dashbaord instrument panel and centre console lights pulsing every 2 seconds or so when i lock my doors but i also realised last night that in conjuction with the instrument panel and centre console pulsing the front sidelights are also pulsing aswell. it doesnt do it when i unlock my doors and theres no other problems with lights or anything so i cant understand it. when i turn my ignition on im getting the 'bulb' warning light falsh up for a second, i checked all bulbs and realised that i did have 1 tail light out so i replaced that and everything was fine. both brake lights are working correctly (ie both top) all indicators, repeaters, reverse lights, fog light, even the number plate lights, eveything is on and working now but im still getting the bulb warning light on when i first turn on my ignition? i thought it may have had something to do with the pulsing instrument panel and front side lights, i have no idea... anyone have any clues before i fork out for an auto electrician to be check it out?

  2. #2
    Regular Member shaun260589's Avatar
    Join Date
    Jun 2009
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it may or not be the same thing but... when i got my car i realized i had a brake light out however when i got in there there was no bulb in ( nice trick from the previous owner) when i put the bulb in it pulsed on and off

    turned out to be rear control unit at 300 part plus 100 labour and coding

  3. #3
    Regular Member ANDY W's Avatar
    Join Date
    May 2007
    Location
    WINSFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This is a simular thing what happend to me when I fitted LED bulbs. Cured it by removing the bulbs and putting back to normal

  4. #4
    Regular Member w33lerd33ler's Avatar
    Join Date
    Sep 2009
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    iv changed nothing at all... its happened ever since i was crashed into from behind but the only damage was bumper damage (fully checked out by accident repair specialsits) and obviously i noticed the brake bulb was out too but changing that has made no difference to the pulsing lights... it doenst seem to be harming anything but i would like it sorted as its not suposed to do it. if i cant find out anything on here il pay to have the ECU read and see what its saying, hopefully it wont be anything too serious iv already had to pay for the repairs to my car as it was hit by an unisured joyrider and was cheaper to pay for the repairs myself (just the rear bumper replaced and painted all in £200) rather than go through my insurance, lose my no claims and pay £250 excess! :S

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum throttle 'pulsing' problem
    By DHobbs in forum Engine & Drivetrain
    Replies: 6
    Last Post: 28th November 2010, 14:01
  2. Pulsing boost
    By Gazza36 in forum Engine & Drivetrain
    Replies: 26
    Last Post: 29th April 2010, 17:58
  3. LED Flashing / pulsing
    By Steven T Davies-Moss in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 30th October 2009, 22:56
  4. Dashboard lights pulsing after a bump...
    By w33lerd33ler in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 11th September 2009, 17:06
  5. Pulsing Idle Then Spanner Light
    By R13hard in forum Engine & Drivetrain
    Replies: 5
    Last Post: 5th March 2009, 22:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •