User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: rear wiper jet

  1. #1
    Regular Member
    Join Date
    Jul 2009
    Location
    sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default rear wiper jet

    anyone had problems with these before?
    mine has stopped squirting out water today. the nozzle isnt to blame as i took it off and nothing is coming out of the pipe either.
    just thought id ask before i delve into it further.

  2. #2
    Regular Member Vectra-c-SRI's Avatar
    Join Date
    May 2008
    Location
    Near Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi

    Engine : 1.9cdti 8v (120bhp)

    Year : 2005

    Mileage : 98000

    Default

    I have the same problem mate i took the nozzle off too still nothing working just the odd drip out it :P
    and under the car nothing driping (incase of a leek)


    anyone help us please !

  3. #3
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    I have the same problem. I can hear the motors working but nothing is coming out of the nozzle. The rear wiper is not moving either.

  4. #4
    Regular Member craigbarlow18's Avatar
    Join Date
    Aug 2008
    Location
    Staffordshire (used to be Newark) And Back to Newark again!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my rear wiper works but no water, took nozzle off and attatched a large syringe and pulled water out with somone holding the washer stalk down, It pulled through a load of black flakey crud and worked really well for about a week and then stopped working again now I cant get any water at all.

    Is this another crap vectra thing?

  5. #5
    Regular Member
    Join Date
    Sep 2006
    Location
    Suffolk.. any further east and i'll get wet feet!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the same with the front washers.
    The rear washer worked fine, but nothing from the front.

    I tool off the pipes at the washer bottle, then took off the jet at the other end (did both front and rear - just in case)

    Then the fun bit..... put my compressor on, and put blasted out the black c**p with 100psi of air

    Washers now work very well.... Better than when I bought the car 3 years ago.

    Just be careful how you put the airline on the pipe and also where the other end is.

  6. #6
    Regular Member
    Join Date
    Oct 2007
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by humphshumphs View Post
    I had the same with the front washers.
    The rear washer worked fine, but nothing from the front.

    I tool off the pipes at the washer bottle, then took off the jet at the other end (did both front and rear - just in case)

    Then the fun bit..... put my compressor on, and put blasted out the black c**p with 100psi of air

    Washers now work very well.... Better than when I bought the car 3 years ago.

    Just be careful how you put the airline on the pipe and also where the other end is.
    For peoplee who don't have a compressor, disconnect the hose from the pump at the front and point th epreasure washer down it!!! It soon clears it out!

  7. #7
    Regular Member Vectra-c-SRI's Avatar
    Join Date
    May 2008
    Location
    Near Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi

    Engine : 1.9cdti 8v (120bhp)

    Year : 2005

    Mileage : 98000

    Default

    i will try thanks !

  8. #8
    Regular Member
    Join Date
    Oct 2006
    Location
    Crowland (Lincs)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default rear wiper jet

    I wonder if I have a slightly different problem.
    Both front and rear washers stopped working at the same time. Both pumps can be heard working but no water at all at the rear window and a feeble few drops from just one of the front jets. I figured something was blocking the outlet from the washer bottle so siphoned out the water and refilled it a few times and gave a really good agitation in the washer bottle with the tube I was using. The next siphon brought out some really unpleasant looking slime. I repeated this a few times but no improvement when I operated the washers. I guess I have some of this slime stuck in the pump inlets.
    Does anyone have a magic elixir for disolving the slime or is there a reasonably painless way of getting the washer bottle out of the car in order to give it a thorough clean and get the pumps moving some water. It must be easier to clean out the sytem with the bottle and pumps out of the car.
    The car is a 2004 Signum 2.2Direct Exclusiv.

    Graham.

  9. #9
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive heard one of those dishwasher cleaning tabs are good dropped in the washer bottle once in a while is this true???

  10. #10
    Regular Member
    Join Date
    Oct 2006
    Location
    Crowland (Lincs)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default rear wiper jet

    That's an interesting thought. Is it OK with car paintwork though ???

    Graham.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear wiper
    By gunner3011 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 28th August 2013, 15:27
  2. Rear wiper
    By benwalters82 in forum Styling
    Replies: 2
    Last Post: 11th February 2011, 15:16
  3. Rear wiper cap help?
    By winty234 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 28th July 2010, 12:32
  4. Rear wiper
    By T4M in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 4th January 2008, 14:55
  5. Fitted rear spoiler, rear wiper arm hits it
    By JuzzyD in forum Bodywork & Interior
    Replies: 16
    Last Post: 9th September 2007, 19:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •