User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Could I need a new battery?

  1. #1
    Regular Member Adz86's Avatar
    Join Date
    Aug 2009
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Could I need a new battery?

    Hey all, I've noticed in the car whenever the bass on the music is beating the computer fades momentarily. This normal or could the batery be on it's way out

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bass ? .......you got a amp fitted then ? ..... could be the amp pulling to much power from a small battery could be the altonator not beeing able to charge the battery as quick as the amp is pulling the power ...have you wired it from the battery with only one lead and earthed it on the body in the boot ? .......try useing a power cap it may help with your blink ......

  3. #3
    Regular Member Adz86's Avatar
    Join Date
    Aug 2009
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No amp just general bass on a song, like each thud makes the screen blink

  4. #4
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    'Sounds' like a loose connection to me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. battery wiring block next to battery 150tdci - HELP
    By jameslunt in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd July 2012, 07:19
  2. Key fob battery
    By Fausty in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 23rd December 2011, 02:38
  3. Battery
    By Wolfie01 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 7th December 2011, 23:52
  4. Battery Light ON - 14.1 volts at battery
    By snapsnap in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th December 2011, 13:55
  5. Battery light on, 14.4V at the battery!
    By Saulty in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 16th January 2011, 23:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •