User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: can anyone help with these codes please

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default can anyone help with these codes please

    OP-COM 070209 - PC based diagnostic tool

    Control Unit:
    Part Number: 9179499_
    Identifier:0x0201

    Total number of fault codes: 8

    P0704 - Clutch Switch Input Circuit Malfunction
    (05) - Present

    P1565 - <Unknown DTC>
    (74) - Not present

    P1525 - Throttle Control Malfunction
    (65) - Not present

    P1550 - Electronic Throttle Control Engine Stop
    (3A) - Not present

    P0110 - Intake Air Temperature Sensor Circuit High Input
    (14) - Not present

    P0100 - Mass Or Volume Air Flow Circuit Low Input
    (06) - Not present

    U21AA - <Unknown DTC>
    (70) - Not present

    P0501 - Vehicle Speed Sensor Malfunction
    (F1) - Not present


    hi i plugged in and got these codes come up can anyone put together what parts i need to order thanks in advance

    alex

  2. #2
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Err.......that's a whole lot of faults! Did they all happen at once! ?

    It's difficult to tell just from reading those as to exactly which parts you would need as one sensor going AWOL can have an effect on what other sensors do as well.You made need a whole bunch of stuff,and on the other hand it could just be a dodgy electrical connection!

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've edited your post to remove the VIN number. You probably don't want that on a forum.

    As for the codes, like DD said codes can be present for a number of reasons from actual problems to just little hiccups that cause a code to log but no real problem.

    Are you having any specific issues with anything? That would be the first thing for us to know.

  4. #4
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I agree with Duncan the op.com brings up all this info for no reason. The VX tech 2 is programed to ignore minor infrigments in the running of the car with have no adverse problems to running. They are just blips in the electrical system. You will know if you have a problem the eml will come on.


    if you look at you codes they are electrical blips. No parts required .

  5. #5
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    been having problems with engine flooding when the engine is cold before it reaches normal running temp ,so if i drive a short journey and turn it off it floods and wont start ,would this be related to this in any way[P0110 - Intake Air Temperature Sensor Circuit High Input]

    cruise control dont work either could that be the switch on the clutch pedal?

    have also lost speedo and revcounter while driving till i turn it off and restart then all comes back ,any ideas thanks

    oh and thanks Duncan for removing vin

  6. #6
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : CDTI 150

    Trim : Design

    Engine : Z19DTH

    Year : 2005

    Default

    Hi ALex,
    There is a modified spring for ther clutch pedal, this would cause no CC and the EML to illuminate. Best to clear all faults then drive the car, usual OBD cycle I think is 10 miles. If the EML comes on sooner pull over and read the code(s), work on that fault then press on. HTH

  7. #7
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the info lesj, what light is the EML light as when i try to activate CC i dont see any lights it just seems that the cc is dead

  8. #8
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The EML light is your engine management light mate (little yellow engine icon). With modern cars that are fitted with a miriad of sensors and ECU's, if one item reports a fault it can have a knock on effect with other sensors being out of range etc. Therefore one problem item can cause 4, 5, 6..... more faults. Repairing the out of range/unserviceable item will normally sort all the other faults out. There is also something called 'network alignment' which can be done with diagnostic equipment, and it is a bit like pressing the reset button on your mobile phone or a PDA, it basically resets all the modules/sensors back to factory settings
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  9. #9
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks the seems to be staying on now ,i took my timing belt cover off today and im really glad i did as the belt has come slack and had moved and was running off the cam pulleys and was actually scraping away off of the cover,so i have ordered a belt kit ,i was wondering if this could have anything to do with my problems as the cam sensor is caked in debres off of the belt shearing away

  10. #10
    Regular Member
    Join Date
    Nov 2008
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help with these codes?
    By ben2996 in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 19th February 2013, 23:56
  2. CODES,They come they go !
    By noudder72 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 17th August 2011, 13:40
  3. What do these codes mean ??
    By bembo449 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 22nd March 2011, 21:07
  4. Help with codes please..
    By frasedeb in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 7th December 2010, 22:19
  5. codes
    By vectra craig in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 25th January 2010, 20:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •