User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Fitted HID Kit

  1. #1
    Regular Member R1SK3R's Avatar
    Join Date
    May 2009
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fitted HID Kit

    I just fitted in a HID kit, H7 -8k, now when I turned on the engine. The warning sign appears on the small screen as well as on the screen in the middle telling me to check my 'Right/Left low beam'.
    I was woundering if anyone else has this problem, if there is a way to get rid of it? Just because its annoying.

    2.2 SRi 04 Plate

    Risk

  2. #2
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    did you put cancellors on as well when you fitted the kit as the vx computer doesnt like hid's

  3. #3
    Regular Member KTM Chris's Avatar
    Join Date
    Nov 2007
    Location
    North Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You need some resistors (?) to trick the canbus system that the lights are working, HIDs don't give the same message back to the car system as normal halogen bulbs do.

    Did you specify the kit was for a Vectra C when you bought it?

  4. #4
    Regular Member R1SK3R's Avatar
    Join Date
    May 2009
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    http://cgi.ebay.co.uk/Xenon-HID-conv...DLVI%26ps%3D54

    Maybe I might be missing something then.

  5. #5
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    same sellor that i bought mine from only difference is that i got 6k did the cancellors come as well... mine werent in the actual box but in the package

  6. #6
    Regular Member KTM Chris's Avatar
    Join Date
    Nov 2007
    Location
    North Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That's who I got my kit from and it works fine with no bulb errors.

    In the box I got 2 bulbs, 2 ballast resistors (the silver metal boxes) and also 2 black boxes that wire in between the ballast resistor and bulb. I've not seen these for any other kit I've fitted so assume they're the magic box to correct the bulb warning message. You need to speak to jam_performance and see what they say I reckon.

  7. #7
    Regular Member R1SK3R's Avatar
    Join Date
    May 2009
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats what Im doing right now. I see what Im missing. Thats happened in 2 orders now. Not happy.

    Thanks anyways.

  8. #8
    New Member
    Join Date
    Jun 2009
    Location
    N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is it h7 or h7r kit for the vectra c

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Jam HIDs work on Facelift with no cancellors. On the prefacelift they need them. Just get onto them and they will send you some out FOC. I had to put bad feedback until I got there attention, I revised my feedback once the extra loom arrived.
    Last edited by rushy; 11th September 2009 at 21:45.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. just fitted the k&n 57i .
    By nelly452 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 25th September 2011, 22:49
  2. Hid fitted
    By nokiaman1978 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 29th December 2010, 19:16
  3. anyone got or fitted??
    By vectra_c_wannabe in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 25th May 2010, 09:50
  4. Just Fitted.......
    By KeefyB in forum Petrol Engine related
    Replies: 0
    Last Post: 22nd January 2010, 21:38
  5. Fitted for 314mm discs but fitted with 304mm discs
    By Swatty in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 10th April 2008, 13:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •