User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Cdr2005 - error cd

  1. #1
    Regular Member spatch's Avatar
    Join Date
    Aug 2007
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cdr2005 - error cd

    Hi,

    Probably a long shot but my CDR2005 does not eject CD's anymore. I loaded a CD in last night, all fine. Driving to work this morning and went to eject it but accidently (not thinking) turned the ignition off at the same time! The CD started to eject but then popped back in. Ever since this it will not eject and comes up with the message ERROR CD when I try to eject.

    Curiously, it still plays fine. Perhaps the ignition thing is a red herring but does anyone have an idea to get around this?

    Later tonight I will try to get the unit out, but since it needs a double Din removal tool I will have to fabricate something out of allen keys or something....

    Any thoughts as to the problem??

    Cheers,

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Daft idea I know. But try pressing the big on/off button. You never know it might re-set things?.

  3. #3
    Regular Member spatch's Avatar
    Join Date
    Aug 2007
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the reply. Tried that. Only thing I have not tried yet is disconnecting the battery.

  4. #4
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    I did think of suggesting that. But thought the idea of switching it off would be easier. If you do disconect the battery. Make sure you have the radio code first.

  5. #5
    Regular Member spatch's Avatar
    Join Date
    Aug 2007
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Will be trying that when I get home, and I do have the code handy. I am wondering if there is a belt or something that may have snapped, or come off, that drives the eject mechanism?

    If the battery disconnect does not work then I guess I will find out when I remove the unit.

  6. #6
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    You might find the unit a bit of a fight to get out. Some members havs said they had a right game as it was very tight fitting.
    Good luck with it anyway.

  7. #7
    Regular Member spatch's Avatar
    Join Date
    Aug 2007
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All working again. Took the head unit out and started to dismantle but did not have the correct sized Torx bits so could not progress. Decided to re-install and see if the power disconnection had cleared the fault and it had.

    Therefore, battery disconnection would have probably been easier but at least I learned something new - how to get the head unit out...

    Cheers,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cdr2005 vdo
    By IWC in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 11th April 2010, 19:27
  2. Cdr2005
    By glenboy in forum Parts for sale
    Replies: 1
    Last Post: 22nd August 2009, 20:11
  3. Cdr2005
    By Gaffy in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 28th January 2009, 00:39

Visitors found this page by searching for:

vectra c error cd

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •