User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Strange CCR2006...

  1. #1
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Strange CCR2006...

    Someone please tell me why my CCR2006 intermittently turns on and selects CD3, track 8 when I start the engine...

    It happens every few days, always the same CD and same track, I'm totally baffled! Anyone else had this problem?!

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes mine does the same sort of thing. I turn the car off on the radio, yet sometimes when I switch on I get the same track and CD!
    Now I need a turbo to keep up!

  3. #3
    Regular Member yorkshireborn's Avatar
    Join Date
    Apr 2006
    Location
    Rotherham SouthYorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : saab 95


    Engine : 2.3t

    Year : 2006

    Default

    mine too

    i take the cd cartirage out only thing that works to stop it.

  4. #4
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's a message from beyond the grave. the world will end on the 3rd day of the 8th month. Or something like that.

    Phil

  5. #5
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same as mate, funnily enough it did it this morning, mind you not always the same cd/track.
    Cheers Pete

  6. #6
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine will play the cd even if you were listening to the radio
    the fault generally occurs if i have used the car in the last hour and then return to it and start her up again

    never happens from an overnight start ??

    0-Large smile ......every time it's driven

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Have you tried "rebooting" the stereo, as you would if your PC was playing up?

    ie, disconnect power to it for a minute or two, then reconnect. (make sure you have the security code beforehand)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ccr2006
    By arniedavo in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 16th September 2009, 04:42
  2. Strange, Strange and Gardener
    By robintwall in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 25th January 2009, 18:02
  3. Ccr2006
    By Elevonic in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 4th September 2007, 18:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •