User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Solve the V6 diesel enigma

  1. #1
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Talking Solve the V6 diesel enigma

    Ok, so after an EGR change my car started puffing clouds of black smoke under every acceleration circumstances. It still had the punch if I accelerated a bit, but if I booted it, it had no power and the smoke was unbelievable. After a couple of minutes of driving the spanner light came on. No fault codes stored.


  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does this saga ever end...
    Time to cut your losses and sell to unsuspecting scrappie

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Read the codes with the spanner light on
    Now I need a turbo to keep up!

  4. #4
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by m8internet View Post
    Does this saga ever end...
    Time to cut your losses and sell to unsuspecting scrappie
    The problem is already solved mate

    Just wanted to see if you could pinpoint the problem

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    181 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Forgot to refit a gasket on the EGR??
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    The problem is already solved mate

    Just wanted to see if you could pinpoint the problem
    Ooooo the plot thickens!

    Was it sucking in air somewhere?
    Now I need a turbo to keep up!

  7. #7
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    All I can say is....Human error at midnight (yeeees, been working on it at night lol)

  8. #8
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    The problem is already solved mate
    Just wanted to see if you could pinpoint the problem
    A problem that isn't a problem....
    That'll be a solution then!

  9. #9
    Regular Member david.aka.judas's Avatar
    Join Date
    Nov 2006
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you forgot to connect the egr when you'd finished.

    I did mine and I didn't push the plug in properly - it fell off and went into limp home.

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    I forgot to tighten the clip of the hose going into the manifold

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone solve this
    By marc vectra sri in forum Troubleshooting
    Replies: 29
    Last Post: 20th September 2012, 21:13
  2. Enigma exhausts
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 27th July 2010, 08:59
  3. Hi all Im trying to solve this problem
    By mazman10 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 10th July 2010, 21:00
  4. Getogether to try solve my abs
    By twaiter in forum West Scotland (RO - Mr Gee, ARO - RBH)
    Replies: 4
    Last Post: 7th May 2010, 09:06
  5. Does the No 3 injector wiring really solve the misfire?
    By bygumlad in forum Engine & Drivetrain
    Replies: 0
    Last Post: 13th April 2009, 16:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •