User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Hi everyone

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hi everyone

    Have been registered on the forum quite a while but have just bought my Signum.

    Having read a lot of info on here I decided to get a 2.0T elite. Thanks to everyone who posts useful info which helped me make a choice. Am really pleased with it but not the headlights though

    How do I post a question in the technical section as I made a mess of changing one headlight bulb and now the levelling doesn't work properly. I just can't see anywhere to click to start a new question.

    Cheers

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi David,

    nice choice in motor

    i think you will find that youy need to be a full member to access technical info ... £15 well spent imho

    are you sure the bulb is in correctly and located in its lugs - if not then the levelling will not work correctly
    that would be my first point of checking

    regards

    Dez

    0-Large smile ......every time it's driven

  3. #3
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default

    hello and welcome along

  4. #4
    Regular Member parsco's Avatar
    Join Date
    Sep 2008
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  5. #5
    Regular Member shaun260589's Avatar
    Join Date
    Jun 2009
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    welcome along mate

  6. #6
    Regular Member
    Join Date
    Sep 2008
    Location
    leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the welcome everyone.

    Deztroyer thanks for the suggestion. The bulb is in properly but I didn't mention that I accidentally removed the level motor before I realised it wasn't the bulb!! It can't be back in right as although it adjusts ok, the aim is too high. Also the bulbs seem to be free to rock up and down an inch or so if you grab the bulb holders.

    Wonder what I have done, feeling a bit of a prat

  7. #7
    VIP-Member brifen's Avatar
    Join Date
    Nov 2008
    Location
    Fareham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum 2.0 DTI (Irmscher)

    Trim : Elegance

    Engine : 2.0 DTI 100 bhp

    Year : 2003

    Default

    to the site,

    Bri.
    Today!! The new tomorrow, live the NOW!!

  8. #8
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Welcome to vectra-c.com m8
    Driving vauxhall,s for 30 + years
    and still loving it

  9. #9
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ahah !
    maybe the motor isnt seated correctly then ..... worse case scenario you broke the mount

    best to remove both headlights so you can clearly see them with one correctly fitted and HOPEFULLY one not!
    not a five minute job - but hopefully will be worth the time and save you some money

    0-Large smile ......every time it's driven

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •