User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Question...thermostat removall

  1. #1
    Regular Member Maxim007's Avatar
    Join Date
    Jul 2009
    Location
    Bistrita
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Question...thermostat removall

    Hello!
    I had a Signum 1.9 cdti (150) which loosing coolant.I want to remove the thermostat and I want to know if the engine that somehow affects the thermostat out and walk out with a car without thermostat? I`l do a test to see if the thermostat is to blame the loss of antifreeze. I want to see if the thermostat is causing the loss of antifreeze.
    Thank you.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If the thermostat is faulty, the car will either run very cold or overheat. Does yours do this?
    Now I need a turbo to keep up!

  3. #3
    Regular Member Maxim007's Avatar
    Join Date
    Jul 2009
    Location
    Bistrita
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My car not run Very Hot or very cold temp`s but it had some dates when it`s go a little bit over 90 C....and it`s go out over the back of cap ...Not leaking anywhere...just comes up true the hole behind the expansion vessel...and not everyday....just one in a week or maybe in 2....I don`t understand this thing....
    Just take a look here...
    http://www.vectra-c.com/forum/showthread.php?t=88691

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ok, you could remove the thermostst and run the car without it but it would mean that the car would nearly never warm up but it could be a short term test. Maybe just replace it and see what happens as they are not that expensive. As long as the temperature gauge does not go into the red than its fine. A little over 90 os nothing to really worry about.
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    May 2009
    Location
    Rochford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi. The thermostat is part of the housing. It not like the old type of thermostat, where you removed the housing and the thermostat was separate. It would mean you would have to try and cut it out which would be difficult. I changed mine as my temperature was always around 75-80. Now sits at 87 and goes up to 90 when in traffic.

  6. #6
    Regular Member
    Join Date
    May 2009
    Location
    Rochford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Also forgot to say they are not cheap. Around £45 from the sealers.

  7. #7
    Regular Member Maxim007's Avatar
    Join Date
    Jul 2009
    Location
    Bistrita
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I understand perfectly ... up here ... and that was and my opinion, but I encounter the problem that at some time put pressure on the expansion vessel and the water dripping from the hole behind the dish, does not escape antifreeze anywhere than the back cover of the expansion vessel .... I thought the thermostat might be to blame, sometimes remain locked in "close", and make it pressure in cooling system. But until I change it I do not know exactly ... But I doubt to be the head gasket pinching, because if it was, the antifreeze will go out all time when the engine runing,and growing problem....in my case the antifreeze goes out only some times...and i don`t think to be the head gasket....Am I right?
    http://www.vectra-c.com/forum/showthread.php?t=88691

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by stupot555 View Post
    Hi. The thermostat is part of the housing. It not like the old type of thermostat, where you removed the housing and the thermostat was separate. It would mean you would have to try and cut it out which would be difficult. I changed mine as my temperature was always around 75-80. Now sits at 87 and goes up to 90 when in traffic.
    You can get them out when you remove the housing, but require a new housing complete with thermostst when required.
    Now I need a turbo to keep up!

  9. #9
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Are they easy to change...?? Do you need to drain the coolant..?

  10. #10
    Regular Member
    Join Date
    May 2009
    Location
    Rochford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    They are a bit fiddly but im not a mechanic and managed to do it. I didn't drain the coolant I just took the thermostat off. I didn't loose too much coolant. The dealers recomended me to buy 4 litres but I only used 1 and a bit litres.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. thermostat for z19dth , a wee question
    By simplesi in forum Engine & Drivetrain
    Replies: 5
    Last Post: 18th October 2012, 01:19
  2. Thermostat/Temperature Question
    By Kaput in forum Engine & Drivetrain
    Replies: 33
    Last Post: 2nd July 2012, 01:05
  3. 1.9 CDTi [150] - Thermostat Question
    By mpc in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 14th December 2011, 20:12
  4. another thermostat question
    By bish in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 20th December 2009, 11:22
  5. 1.9 CDTI 120, thermostat question!!
    By bungle666 in forum Troubleshooting
    Replies: 0
    Last Post: 9th February 2009, 00:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •