User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Strange brake problem

  1. #1
    Regular Member
    Join Date
    Jan 2009
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Strange brake problem

    I thought my brakes felt a bit "long travel" so i pumped them a few times and then the brakes felt ok again - i thought the brakes were supposed to be self adjusting for pad wear etc? after a few days the brakes go back to there long travel self. It also seems that the brake lights stick on when the brakes feel right (not long travel) and then it seems to retard the cars performance electronically. If i push the CLUTCH pedal to the floor, the brake lights come on, any ideas?

    Thanks

  2. #2
    Regular Member
    Join Date
    Jul 2009
    Location
    sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you checked the fluid resevoir?
    when you say the brake lights, do you mean the warning symbol on the dash or the actual brake lights on the tail gate?

    the only association i can see between the clutch and the brakes is that the clutch is hydraulicly actuated and as such uses the same fluid that the braking system does.

  3. #3
    Regular Member
    Join Date
    Jan 2009
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When i say brake lights i mean the lights on the rear of the car. The fluid level seems OK

  4. #4
    Regular Member
    Join Date
    Jul 2009
    Location
    sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does the engine idle dip when you force the pedal down hard?

  5. #5
    Regular Member
    Join Date
    Jan 2009
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not noticed it.

  6. #6
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the brake servo, try this
    Observe where the brake fluid level is on the reservoir
    With the engine off, depress the brake pedal ONCE and keep the pressure on
    Switch the engine on
    As you switch the engine on the brake pedal should depress further
    Compare the brake fluid level, it should be unchanged

    Have the brake pads been replaced recently?

  7. #7
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    sounds like you have brake master cylinder seal passing fluid,pumping pedal brings fluid level up in master ,as you use brakes fluid passes past seal giving longer travel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Front brake pad problem, constant rattle until brake pedal is depressed
    By Whiteknight841 in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 23rd September 2014, 08:20
  2. strange problem
    By marktaylor in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 7th May 2012, 16:05
  3. Strange problem
    By Graeme in forum Bodywork & Interior
    Replies: 1
    Last Post: 19th March 2011, 15:22
  4. strange brake light fault
    By Bethan39 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 8th May 2010, 14:55
  5. strange problem, help please
    By adamjukes01 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 26th January 2008, 21:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •