User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: xenon light problem

  1. #1
    Regular Member bkdb's Avatar
    Join Date
    Feb 2009
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.9cdti 150

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2005

    Mileage : 165,000

    confused xenon light problem

    can anyone help?had a bulb go today,got a new one (£120.00)fitted it but can't get the light to work anyone got any ideas what the problem could be now?

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are they VX oe ones or aftermarket jobbies?
    Now I need a turbo to keep up!

  3. #3
    Regular Member bkdb's Avatar
    Join Date
    Feb 2009
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.9cdti 150

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2005

    Mileage : 165,000

    Default

    They are vx oe.

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am only guessing but I assume they have a ballast as well? Its possible this is gone, also are they fused? have you checked the fuses?
    Now I need a turbo to keep up!

  5. #5
    Regular Member bkdb's Avatar
    Join Date
    Feb 2009
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.9cdti 150

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2005

    Mileage : 165,000

    Default

    It was the ballast that went.VX want £180.00 for one but you can get one off ebay for £70.00 (new) Vx wont give a refund for the bulb so if anyone needs one i have one cost £120.00 open to offers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with xenon
    By cialestino in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 31st March 2011, 07:56
  2. Xenon light problem
    By Celes in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 23rd February 2010, 04:51
  3. xenon problem
    By dean_walsh2001 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 14th March 2009, 21:29
  4. xenon hid problem
    By howardc03 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th November 2008, 09:25
  5. Xenon Auto leveling problem
    By RoddyKFC in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 30th January 2008, 19:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •