User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Taking longer to start!

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    West Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused Taking longer to start!

    Hello all, over the past few weeks I've had to crank my 2.2dti over for much longer before it fires up. Once it's running it's fine. Any suggestions?
    Thanks
    Phil

  2. #2
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like the battery could be on its way out mate

  3. #3
    Regular Member samngeorge1985's Avatar
    Join Date
    Feb 2009
    Location
    lanark scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    heater plugs ?

  4. #4
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    They aren't used in the summer mate, only in the colder weather

  5. #5
    Regular Member
    Join Date
    Jul 2009
    Location
    sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    glow plugs are used all year round - just in the summer they dont need to do as much.

  6. #6
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Fair point they are used but not to the extent they are relied upon in the winter months. First port of call would be to get the battery tested though as its the easiest job.

  7. #7
    Regular Member
    Join Date
    Feb 2009
    Location
    West Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The battery seems OK, the starter turns the engine over fast enough, just takes longer than usual to fire up. It's not really a problem...yet...but it'll only get worse.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. can't hold it in any longer.....
    By ditchp in forum The 'Off Topic' room
    Replies: 16
    Last Post: 4th January 2009, 21:29
  2. few bits i no longer need
    By Lump in forum Parts for sale
    Replies: 0
    Last Post: 14th November 2008, 16:21
  3. Longer starting
    By Morephun in forum Engine & Drivetrain
    Replies: 7
    Last Post: 31st July 2008, 14:46
  4. Signum... No Longer Available
    By Ross-SRi in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 21st April 2008, 22:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •