User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Lumpy Kangaroo

  1. #1
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Lumpy Kangaroo

    Hi
    Only had mt Vectra 1.8ls for a week, i have noticed a slight lumpyness when accelerating. Also when moveing in traffic with fairly low revs when i just touch the throttle it seams to lightly "kangaroo". Is this normal for the engines, if not any ideas??

    Cheers

  2. #2
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dunno about Kangarooing as such but the vectra engine does have a noticable flat spot on the lower revs, yours sounds more like a fault though, I would take it to VX for a look....

  3. #3
    Ex-Staff Full Member big phil's Avatar
    Join Date
    Jun 2005
    Location
    WIGSTON , LEICESTER
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    In slow moving traffic are you using the throttle to move ? or are you just bringing the clutch up and using the engine torque to move at idle ?



    Watch the truck pull on youtube --http://www.youtube.com/watch?v=zjGfVxXov1E

  4. #4
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    only just on the throttle at the point where the revs start to pick up. Under hard acceleration it just seams slightly lumpy with the power delivery.

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My 2.0T will kangaroo a bit if I'm going slowly and have little revs (clutch fully up) - I think a lot of other cars will do the same in the same circumstance. I think it's normal - answer being to dip the clutch a bit if you're moving slowly.

    HTH

    D

  6. #6
    Regular Member C19_CJB's Avatar
    Join Date
    Jun 2005
    Location
    Beverley, East Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by daznsaz
    Hi
    Only had mt Vectra 1.8ls for a week, i have noticed a slight lumpyness when accelerating. Also when moveing in traffic with fairly low revs when i just touch the throttle it seams to lightly "kangaroo". Is this normal for the engines, if not any ideas??

    Cheers
    I have noticed the same 'kangarooing' in traffic with my LS...usually does it just over 1000rpm.... does get on your nerves but you get used to just dipping the clutch a little bit to overcome it.
    I haven't noticed any lumpyness when accelerating though... might be worth getting that checked out?

    HTH

    Chris

  7. #7
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    dont know about the petrol engines but on the derv cars its down to the drive by wire setup that split second delay where the throttle doesnt know what to do on quick on off applications easiest solution as said is to dip the clutch HTH

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. First Start Kangaroo
    By coolcatkelso in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th August 2012, 17:08
  2. kangaroo, egr and pipes HELP!!
    By madas in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 29th April 2012, 17:13
  3. Kangaroo Juice !!!
    By Fireyfella in forum Engine & Drivetrain
    Replies: 6
    Last Post: 8th October 2009, 05:33
  4. Kangaroo under the bonnet??
    By Steves-Vec in forum Engine & Drivetrain
    Replies: 5
    Last Post: 10th June 2009, 20:15
  5. Does the 2.2 kangaroo?
    By prm in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 9th May 2007, 20:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •